CIS4: Failed to update the virus signature database.

Hi, :slight_smile:

I’m new and just registered-
And bit confused as where to post - So please accept my appolgies if i have posted wrong area!

I am using comodo free antivirus/firewall - And I have set it show balloons as when it is updating.
But I keep getting the message antivirus failed to update! please check your internet connection
And have no problems connecting to the internet - It just seems the antivirus wont update
the signatures from database.

Thanks - Steve :slight_smile:


EDIT I’m ok! After a restart all seems to be OK and updated the signatures!
Once again I appoligise if wrong area posting!

I do like comodo antivirus/firewall- And the excellent service provided.

Thanks again - Steve :slight_smile:

Hi, I am having the same problem. I have restarted my system and I still can’t get my system to update my anti virus definitions.

pchelpr

What version of CIS are you using? Make sure you are using the latest 3.13.abcdef.581.

When using the latest try this: Where can i download the latest full AV database?.

I’m having the same problem unable to update.

Virus database gets stuck at 30% and just sits there. I have left it running for two days but it never progresses one iota.
I’m on dial up but that has not effected it before. I have restarted several times to no avail.
I have even tried a manual update but that didn’t help either.
Yesterday I had a notice that for installation of new updates comodo to take effect I had to restart the computer. I did this and it still will not update and I don’t think the main program updated either.

My version is 3-13-121240-574
Virus update is 1 ?
Last up date was done Monday 4th 2010.

Going crazy here and if it keeps up I will be hairless as I will have pulled it all out. ;D

First of all update the program to the latest. Go to Miscellaneous -->Update.

Then do as I described in the above. The link provided in the FAQ article provides resuming, so you can use a download manager to get the 96 MB big file.

After that it is only several hundreds of kB to download. That’s doable on dial up.

Thanks.
The main program updated yesterday but still not the virus database.
So I will give your answer a try. :wink:
If you don’t hear from me I have blown up the computer cut my throat or thrown the machine out the window or gone to another program.

It is as you say doable on dial up but it will take 18h45m2s.
Might as well go annoy the wife sure wont be doing anything on the net. 88)

May be somebody you know has a broadband connection. You can download the bases.cav from there and then bring to your own computer on a USB stick for example.

I am still not able to update my security. I am on version 3.5.57173.439. It doesn’t make any difference what I try I can’t get connected. The last error code I received was 108. I think I need a little more detail as to exactly I am suppose to do to correct this problem.

LOL I thought of that but I have only just moved here and know basically no one
But never mind about that.

Ok did as directed and it uploaded ok so every thing is working as it should.

Just a question what is the difference between the bases.cav in the folder and the one I downloaded? They are exactly the same size so what is the difference why will it download with the new one and not the old?
I also had an alert when I tied to download the virus database first time. Something about I was about to join a new network. (I killed it)Is this something to do with the new bases.cav?
Then received a message that there was malware in the cav. Quarantined it did your own program miss read the data base?

Thanks for the help.

It is impossible to use the updater of 3.5 to update too 3.13. You will have to do a clean install of the 3.13. It is not possible to export/import your 3.5 configuration to 3.13. You will have to start from scratch. There have been too much changes.

Get the latest version from COMODO Internet Security 3.13.126709.581 Released.

When you downloaded the latest bases.cav that was apparently shortly after it was released and there were no subsequent incremental updates.

I also had an alert when I tied to download the virus database first time. Something about I was about to join a new network. (I killed it)Is this something to do with the new bases.cav?
It is unrelated. Do you get this alert each time connect with your dial up connection?
Then received a message that there was malware in the cav. Quarantined it did your own program miss read the data base?

Thanks for the help.

That sounds like a false positive. Simply ignore it. What is your setting for Heuristics of the AV? It is not recommended to put it higher than the default Low setting as it will get awfully chatty.

Thanks for all your help.

The alert about an internet connection was the only time it has appeared and as I killed it I have not had another alert.

The virus alert a false positive. I think so Comodo flashes a lot of those.

again many thanks for the help.

Great thread people, thanks very much.
Followed above instructions and successfully updated. ;D

Hi all…I recently installed CIS and immidiately started the virus database update…guess what, it goes up to 30% and gets stuck…doesn’t show any further progress beyond 30%…I’ve tried it 5-6 times…each time for periods upto :o 3-4 hours …yet the update doesn’t finish…just gets stuck at 30% >:(…can anyone help please???..thanx… <<< rushtaal >>>

Please read the numerous posts regarding this issue.

Cheers

After installing CIS it has to pick 88 MB worth of AV signature updates. During this process the indicator will stay at 30%. Depending on your connection that can (quite a) while. To keep an eye on the download open CIS → Firewall → Common Tasks → View Active Connections and keep an eye on cmdagent.exe.

Patience is the most likely cure here.

Thanx EricJH…well i didnt imagine that the updates could be as large as 88+ mb …well I did open up active connections and saw the actual downloaded value progress…just like you said…its ■■■■ slow considering the size…but what the hell…with a superior AV like CIS one should expect to have a massive initial update like that…well thanx again for your guidance EricJH…cheers <<< rush >>>

Comodo is actually working to make it smaller by generating more and more family/generic signatures.

You can keep an eye on that process if you like in Comodo AV Database update page and AV Database Progress - 2/21/10.

I also am having problems with updating CIS… However, I’m getting an error 119 which basically says that the site I’m getting an update from is a rogue… Can you help?

Hi Sam,

What version of CIS do you have?
You can find it on the Misc, About window.

i have CIS 3.14.13. ,virus signature database 4150.
it shows virus database updated on 7 jan 2010.after many tries of updating it and restarting it,it always shows 7 jan 2010.Why doesn’t it shows current date?
Bases.cav files shows file modified on 5 march 2010.

moreover ,i used unofficial updater it show “installed database 3472” ,“available database 4150”.
isn’t virus databse 4150 installed as shown by CIS.