CIS v6++ Slows my net!

After weeks or trying to figure out what was going on, i finally reformatted and said ■■■■■ it.

I am running Vista Prem SP2. Upgraded from XP Home SP3 (yeah not much of an upgrade I know).

As long as I ran v5 on either OS, thr was never an issue with my net or gaming. I have posted about v6 issues with gaming and I had given up for using CIS on my gaming machine. But I wanted to try it out again since 6.3 was released.

Well the gaming part i got that figured out! :slight_smile:

But now, as soon as I install (not using the DNS), I am ok with my net speed for a few days. Then it is cut 1/5 of what I should have. I have 10 mb/s DL / 1mb/s Up without CIS v6+ installed, once I install and a few days go by. I am reduced to 1-2 DL / -250k up.

Since friday, i have done everything I could do, to try and figure out wtf was going on. my last thought was that my ISp had put a throttle on my IP for this machine. So I waited till the last frustrating moment before I called them.

I called last night, and talked with thr IT guys/ladies. Well everything they told me to try, I had already done (excpet remove anti virus/firewall). So I thought to myself, I had this issue b4 and was so frustrated i just reformatted and wated 2-3 days waiting on all updates and things. And with v6.1 and 6.2, even uninstalled didnt fix it right off, was a few extra things to do and get my net going again. Well previously with 6.1 and 6.2, I just did a system restore back b4 i even installed them and was back to v5.

Anyways, I took CIS6 off my pc, used CCleaner and clean up reg and things. got rid off all presence of CIS, and rebooted.

I went to several websites that i use regularly for speed and ping test and low and behold, my net was back to normal. Ping went from 300ms++, back to 12-20 on local ping, to under 80 pinging LA and San Fran (whr my gaming servers are.)

So to make sure, that it wasnt my PC or something. I reinstalled CIS (vs 6.1/6.2/6.3 - been up all night testing this) and as soon as I updated, ran quick scan. I would run my speed test. All 3 had my speed at 1.6mb/s-2.8mb/s. But as soon as i took CiS off my machine, back to 10/1 speeds.

I even tested with v5 and speeds are 10.1 with v5.

I am clueless as to why this is happening and would love to go back to CIS, used it up until this new UI came along and now I an ■■■■■■■ trying to use it on my main machine. Either i use it and dont game, or game and dont use it. Sorry but I am going to game, So for now, sadly im only using MSE till i can figure this out.

No offense to any1 here - but MSE makes me feel like i have a Condom on with holes in it. :frowning: :cry:

I cant go back thru all that testing, that much coffee can kill sum1.

TY all, I am not sure how to fix this or even if it can for me.

I would replace MSE with avast for now…

Did you remove any network drivers from previous security software in device manager?

Some phantom drivers get left behind.

Now, I didnt uninstall anything or install anything other then CIS v6’s. After going to v5, it kept wanting to update to v6, so I just unistalled it, till i can find out why this is happening.

All drivers are up to date. This is just odd. I have used Avg/Avast and Bitdefender since leaving Comodo. But I cant deal with them cuz for several yrs I ahve been a CIS user and I love the protection. I have had times whr the others allowed my machines to be comprmised, so I dont care to use them anymore. The time I have used CIS, I have not had 1 issue with malware, trojans or virus’s.

Feels like I left me home wide open and I am on vacation on the moon. Feel violated atm. :embarassed: :frowning:

Ill continue to try figure this out as well as watch this topic. Ty all for htrying to help me with this.

Maybe oneday, someone that had this issue will read this and post how they fixed it.

TY Cya soon! :slight_smile:

OK tried Avast, but it dont like 9Dragons either or gameguard, so I got Avg for now.

Before I got either of them. I took an reformated to make sure no conflicting programs r anthing. Updated everything to date.

Installed CIS 6 and within 2 hours net was slow again.

installed Avast and then my games after a few hours 9dragons and GG started having issues. So tried AVG, and so far after a few days, all is still working fine for me.

not sure wtf is causing this with CIS, but ill stick with Avg for now, got a 12 yr key from my moms work (with permission ofc), and will see what happens with next updated version of CiS.

Pray this can be resolved.