CIS suite corrupting EFS-encrypted files?

Hi guys,

I’ve been using Comodo firewall for 2 years now. Recently I decided to install the whole CIS suite.

After a while, I noticed that my text file which contained my passwords, email addresses, etc… looked corrupt and unreadable. I searched the internet and found a person with the same problem on microsoft answers forums. His solution worked for the firs time, I terminated cmdagent and disabled CIS, all EFS-encrypted files appeared normal again.

However, now all efs-encrypted files look corrupted and unreadable again, and the previous solution doesn’t work at all.

Can you guys please help me? Those files are very important for me, some of them containing bank details and my E-commerce related stuff.

Can you show screenshots of AV logs (Anti Virus → View Antivirus Events) and D+ logs (Defense + → View Defense + Events)? May be they hold a clue to what is happening.

Did you make changes to your computer shortly before the symptoms started?

Did you make changes to CIS settings shortly before the symptoms started? For example changing settings like “Block all unknown requests if the application is closed” or “Enable adaptive mode under low system resources” in D+ or “Do not show popup alerts” in D+ and AV.

Sorry for necro posting, but there are any confirmation for this issue to be fixed by now? planning to use EFS but I had the corruption problem with comodo about 5 years ago.

Only way to find out is to try it out on a test file. If it still doesn’t work then raise a bug report so it can be fixed.