CIS Pro Installation Produces BSOD 0xc000021a & Inability to Login

I just installed CIS Pro 30-day trial, and it results in inability to access my system. Here’s what I did:

Uninstall Norton Internet Security. Restart system. Enable Windows Defender (just to be safe). Install CIS Pro. (File details say it’s file version 7.0.55655.4142, product version 7.0.317799.4142.) Allow all updates to be downloaded and installed. Restart system when requested. Upon restart, I observed a good deal of disk activity, but before logging in, I got a BSOD with error code 0xc000021a (user-mode system catastrophic failure). Further restarts result in inability to login with the message that RPC service isn’t running (or some such).

I restored my system from an image backup (whew!) and re-tried the installation. Same result.

I’m running Win8.1 x64 Enterprise with all current updates. I submitted this as a trouble ticket to Comodo a while ago and am patiently (?) awaiting a response. Any thoughts?


After uninstalling NIS and subsequent reboot run the Norton clean up tool. It is linked here: ESET Knowledgebase .

Then try installing CIS again.

It appears that the problem lies in Comodo conflicting with Microsoft Toolkit when using DLL Injection for local host bypass. I’ve found several posts pointing in that direction. Here’s a link to one of the more informative threads: