CIS not installing


I have a intel pentium 3 GHz prcessor with 248 MB RAM & am running XP Pro ver 2002.

In the last two days i have downloaded CIS(free) twice from cnet and once from comodo . However the first time it failed to install and the sys hung. however the next time it installed properly but it didnt start on reboot but gave the sys error of not being able to load a F???.dll. i uninstalled it and then installed it again from the comodo site but the error persists and now even the uninstall is not working. Also i tried the trust connect which worked initially but that too gave up after 5 minutes. I have avast ver 4.8 home edition installed on the pc.
Plz help


Try installing Windows Installer v4.5.

When that doesn’t help can you post a screenshot of the alert? What Service Pack is installed on your Windows. You need SP2 of higher.

Hi I have a different problem, but the same result - being without version 4

I run a winXP / HE2002 / SP3 / Intel Cel 430[at]1.8Ghz / 1Gb ram

Downloaded new cis version - UNfortunately uninstalled version 3.14 - had the issue with the error code as in other postings described - installed Wininstaller4.5 - and applied comodo cleanup tool - took me quite a time with all those system restarts - could then start installation and come quite far in the process, first the live Pc support installation which worked fine, then I could setup all options for installation of Firewall and Defense+, press INSTALL - and there happens nothing the wizard disappears the process in task manager is still running setup process and two of MSIex are related to it and all three are frozen. I tried several times with Avast on and off, cleaning tool again and searching drive for leftover- ccleaner + ashampoo WinOpt5 - still the same

I now run version 3.8 which I had saved on disc, but there is no chance on updating to 3.14 again, there is this nasty error 113 though internet works fine.

Any suggestions highly appreciated, thanks

First go to IE go to tools go to Internet Options open it, go to the security tab check to see the value is set to medium if its higher that may be answer. Do you have an uninstaller? If not this will do the trick a Revo uninstaller, make sure your application is installed it has to be so Revo can see it, that said follow the prompts. to uninstall it.

I too am having trouble installing Comodo Anti-Virus, but a different one.

During install, after reaching the final installation phase ( Registering Product ), for some unknown reason, the installer starts to rollback the installation, and after that gives :
“Error 1603: Fatal error during installation.”
Tried again, and it told me to restart, I did and then same thing happened again.

Tried to install it using following files :

CAV_Setup.msi ( MD5Sum = d5f635e845abf4968b50b89b5c79e717 )
cavfree_installer_x86.exe ( MD5Sum = c68e21e631f6eed133cf7ab01ec52e16 )

Please don’t say that my system is infected, because I know it ain’t.
I have a Core 2 Duo E7400, with 1 GB DDR2 with 250 GB Seagate HDD.
My Operating System is Windows XP ( 32 bit ) Service Pack 3 with all updates installed.
I also have Windows Installer 4.5 & .NET Framework 4.0 installed.

( 251743dfd3fda414570524bac9e55381 *dotNetFx40_Full_x86_x64.exe )
( 448447e0ba4560cd558eddb5f5b0809e *WindowsXP-KB942288-v3-x86.exe )

Welcome to the forum General.TerroR! :slight_smile:

Please try here;msg378659#msg378659


Hi Dennis,
I never used a Comodo product before . . . . .
So I don’t think I would have to do those uninstall procedures.

The same is happening on a Windows 2003 Server ( 32 bit ) with all updates, Windows installer 4.5 and .NET Framework 4.0 installed over there too.

Please read the whole topic some members have posted that did not CIS install before.

Thank you

I do have the IE security settings on medium and Yes I did use this cleaning tool, cause I did search the forums after experiencing the first trouble with the installation. Seems it has to do something with installer I can´t figure out why it should hang himself up after pressing INSTALL but the processes are there, just not working. system stays stable - installer running but no cpu activity ???

When using the v4 installer it will first download the installer for CIS and Live PC Support. Try starting the installer of CIS from the download folder. That helped some people.

You can’t update from 3.8 to 3.14. You will have to clean install 3.14 in case you want to use that. You can get 3.14 from Filehippo or from .

Is it supported on Windows 2003 Server ( 32-bit ) ?

It just might be your Processor?


I couldn’t install SP 3 because of it.

Processor ?
SP 3 ?
I am successfully using Windows XP SP 3 and all updates after SP3 as I have previously mentioned.
Have tried Avira, AVG, & Avast ( All free ) and they never caused any problems.
I also wanted to be sure if Comodo would be able to run on win 2003 server.

CIS does not officially support 2003 server. I have seen a couple of reports where people managed to make it work. I can not guarantee that. It is for you to find out.

Have you guys fixed the 1603 bug yet, is a new installer available ?

Or is it still my (& lots of other people’s ) fault that this 1603 error is occurring ?