CIS no connection to server for updates.

Have a problem. Sorry - used to be able and tech savvy. became disabled. Constant pain, head fogged by painkillers, hard to think, can’t concentrate for more than a minute or two at a time, can’t do stuff on computer for long from mounting pain. Tried searching here, found lengthy general fixing procedures, complicated lengthy reporting procedures for posts - just can’t do them. Just can’t. Hoping someone, anyone can suggest any SIMPLE things to check or try.

All I can say, can’t go through getting programs to make logs and stuff, sorry.

Latest CIS, was working fine. Last night, first time in ages, got some PUPs on computer mucking browser searches to somewhere else and stuff - just known PUPs, not viruses. Stupid of me. Uninstalled them. then Malewarebytes to clear out the remnants, REG keys etc. Everything normal. Except then - presume connected - CIS can’t update anything since last night. All 4 update types error. Says ‘connection to the server can’t be established’.

Have -

rechecked CIS scan, malwarebytes scan. Both clean.

Checked CIS configuration for updates, still set to http://download.

Ran Cis diagnostics. No problems found.

Connected to with my browser. No problem, browser connects and downloads stuff, so not DNS lookup problem here.

Did simple uninstall, then reinstall of CIS. Repeated checks above before and after importing my configuration settings into new install, Fresh CIS install still not connecting to CIS server even on fist startup before I did anything.

Reboots as needed.

By simple uninstall mean just running uninstaller. Not long procedure with multiple cleaning, extra cleaning programs, regedit searching, multiple restarts. Can’t do all that. Just can’t. Couldn’t concentrate long enough to take in first few lines of reading that massive post of instuctions let alone do it. Pain rises too fast.

Any SIMPLE reasons CIS might be not connecting to update server? Simple things to check? Simple to fix? No big lists of complicated procedures - just simple things it might be? One registry entry? One line in a config file? One particular file that might be corrupted? Simple possibilites?

If not, can’t go through the whole cleaning process. just have to drop CIS, pick something else.

If any replies, might be awhile before I can act and reply - typing this is about my limit of computer use today, maybe tomorrow too.

May it is temporary problem with the update server. Is there anybody in the UK also experiencing this problem.

If you want to do a clean install of CIS run the uninstaller, reboot and run this clean up tool. That is in your situation as easy as I can make it.

The tool is part of Most Effective Way to Reinstall/Update CIS to Avoid/Fix Problems.

In case of problems with a clean install then you also need to run clean up tools for previously installed security programs. A list of such tools can be found here: ESET Knowledgebase .

The above are the two key actions in the process.

I’m in the UK and it’s been a couple of days since the original posts.

I have just freshly installed Windows 10 from an install disc so only the OS on the laptop.

Downloaded and installed CIS but whenever I run the update it states there is no connection to the Server.

1: Is anybody else in the UK having problems updating any version of CIS?

2: Has anybody else had problems updating CIS on a ‘Clean’ Windows 10 install?

The installer will by default enable the Comodo Secure DNS servers. There are currently problems with the DNS servers. Follow this tutorial. At the final step change the DNS setting to automatically obtain DNS server addresses in case it is set to use custom addresses.