CIS interfering with one of my PC games

I just installed CIS the other day. One of my computer games, Starcraft II, will not run while CIS is active. So I have to shut down CIS to play. However, for some reason, as of today SC2 will not run at all, even when I shut down CIS. I have tried multiple reboots; nothing. This was not a problem as of last night. Help, what is going on?

What do you mean with shut down CIS? How did you try to shut it down?

Try the hints and tips in App. is not working correctly, but does not seem to be s/boxed. What to do? [v5]. Do they help you further?

I right-clicked on the icon in the tray and exited CIS. That worked consistently until last night.

I will try those steps and see if they work.

That only exits the GUI. CIS is still protecting your system without the GUI.

I fixed it, but there’s a catch. I uninstalled-reinstalled the game, but I had to choose not to set my IP to CIS’ secure server.

Is there any way u guys could make it possible to have it work with the games?