CIS Freezes Computer

We have two computers running XP SP3 and CIS Version 3.8.64739.471. We connect to Wireless internet via a network gateway modem. The computers are connected to the modem by ethernet cables.

Because even when we are not using the internet the activity lights on the modem are still flashing I like to set Comodo to “Stop All Activities” when I am not actively using the internet - this works OK for me but on my wife’s computer after you do this and then select “Restore All Activities” the system freezes - no input works, Control, Alt, Delete has no effect. The only way out is to press the “Reset” button and restart the computer.

Does anyone have any ideas as to what is causing this problem?

Why the heck are you using older versions? The latest is 3,13,x. Your wife’s computer could be messed up. I’d suggest it to run a thorough cleaning using CSC latest version, but careful how you use that tool. And be sure to take backups of everything. And next time tell her not to download pr0n and illegal stuff from the web :smiley: so that her PC doesn’t get filled with junk and malware.

Please do a clean install of the latest version 3.13. To go the extra mile use this clean up tool after uninstalling and rebooting. Then install CIS 3.13.

It is unfortunately not possible to take the settings you made in 3.8 to 3.13 due to changes under the hood.

Let us know how things go.

As an possible next step. When you think your wife’s computer may be infected with malware you can follow What to do if you’re infected - eXPerience Rev.3 and start a topic in the board the topic is in.

Hi Anathaen & EricJH,

Thanks for your replies - Why am I using an old version? It was the latest version when I installed it.

It sounds as though if I install the latest version I will have to go through the inquision every time I go to run a program again, not being a computer Tech I find most of the decisions it asks you to make are beyond my comprehension.

Have all the bugs reported with the clean up tool been fixed?

All in all the cure is starting to sound worse than the original problem, will have to give some thought to my next move.

Thanks for your help.

1.Go to ‘Miscellaneous’>Manage My Configurations>Export>now you can save your settings.

2.Unintall old CIS.

3.Install latest CIS.

4.go to My configuration>Import the exported(saved) file>select imported configuration>
click Activate. you have the same settings that you’ve done it before.

Using old settings from versions before v3.10 is not recommended. It’s, unfortunately, best to start from scratch.


Today I tried to download the latest version of CIS, everytime I try to save the .exe file to a folder I get the following message-

The first time I told it to quarantine the “Virus”, I then tried again to download the file with the same result.I then did a complete scan and found 2 threats, the one I had quarantined and the one from the last download attempt - I removed both “threats” and again tried to download CIS with the same result.

I then removed the current “threat” and successfully downloaded a different .exe file - is CIS finding a bug in its own file? I had no problems untill I tried to download CIS, I an using Firefox version 3.5.6.

That’s a false positive from heuristics. Please choose to ignore and be good to go.

When you want to go the extra mile you can report the f/p in False Positive/Negative reporting - (Is this a malware that CIS has/not detected?) following How to report False Positives - Please read this before submitting !.