CIS-FalsePositive- JTWSetup.exe (jyotish tools)

This is a paid program from someone who lives locally (to me.) I know quite a few others who have used this program for years. It’s worked fine on my XP machines before, even with CIS, but now it’s giving me a:


I’m pretty sure it’s a false positive due to heuristics. If it’s not, I’d be happy to know otherwise…

I have noticed that since moving to Win7proX64, it’s not working, but I have the feeling its because of the CISx64 I’m running. I’ve tried installing it to no avail with the CIS defense+ and antivirus disabled, Windows defender/firewall are turned off, XPAnti-spy set to system defaults, at each of the legacy compatibility measures that windows offers… though the author states he’s installed it without problems on his win7X64 machines.

Author’s website:

Running CIS5, DB- 7273 (Win7ProX64)

Hi vaporgnome,

We are going to have a look at it and will get back to you after investigation.

Kind Regards,
Erik M.

This is to inform you that we have scanned File with
latest antivirus database <7273> version of Comodo Internet Security
Version<5.3.174622.1216> and have not found this file being detected.
If you are using CIS lower version, Please download latest version from
Please check again.

Kind Regards,
Erik M.
Comodo AntiVirus Lab