CIS crashed on my machine!

A. THE BUG/ISSUE:CIS crashed on my machine

  1. What you did: Link to video

  2. What actually happened or you actually saw: Saw dialog saying ‘Oops you have found a bug’ crashed

  3. What you expected to happen or see: No crash

  4. How you tried to fix it & what happened: none

  5. If a software compatibility problem have you tried the compatibility fixes (link in format)?: none

  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware):none

  7. Whether you can make the problem happen again, and if so precise steps to make it happen: none

  8. Any other information (eg your guess regarding the cause, with reasons):none

B. FILES APPENDED. (Please zip unless screenshots).:

  1. Screenshots of the Defense plus Active Processes List (Required for all issues):Yes

  2. Screenshots illustrating the bug:none

  3. Screenshots of related CIS event logs:Could not find a entry related to the crash

  4. A CIS config report or file:YES

  5. Crash or freeze dump file:YES

  6. Screenshot of More~About page. Can be used instead of typed product and AV database version:YES


  1. CIS version, AV database version & configuration:CIS 5.10., 12353,Proactive security
  2. a) Have you updated (without uninstall) from a previous version of CIS:NO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:NO
  3. a) Have you imported a config from a previous version of CIS:NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?:NO
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):NO
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=On Access
  6. OS version, service pack, number of bits, UAC setting, & account type:Windows 7 Service Pack 1, 64bit, UAC OFF, Administrator
  7. Other security and utility software currently installed:None
  8. Other security software previously installed at any time since Windows was last installed:No
  9. Virtual machine used (Please do NOT use Virtual box):No

[attachment deleted by admin]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post

  • A.1 What you were doing just before CIS crashed, if you can remember
  • A.2 What the error message was - did it mention cfp.exe or cmdagent.exe - if you can remember

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


“oops you found a bug”
cfp.exe having crashed
That was i saw.
And i did this (see the video) - YouTube


Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


I’m glad to help you.