CIS crashed after update Windows 8 to Windows 8.1

After Windows update, CIS ceased to run with the OS. I had the latest version of CIS 6.3, but indicated that I have is version 6.2 in “Programs and features”. Fix the program could only uninstalling and reinstalling. Perhaps, after the OS upgrade, joined Windows Defender, who blocked the CIS. After reinstalling CIS firewall do not work anymore. Report in the attachment. Maybe the Windows firewall priority, although it off did not solve the situation.

[attachment deleted by admin]

What has happened is that the upgrade to Windows 8.1 destroyed some parts of the registry. I believe this may also affect some other programs as well. However, there is what will probably be able to get CIS up and running for you again.

Please reinstall it by following the advice I give in this post. Be sure to run the CIS removal tool which works well with Windows 8. Also, be sure to run this in Safe Mode.

Then, boot into normal mode and see if CIS will now install fine.

I’m sorry that the upgrade did not go as smoothly as everyone had expected, but this advice should be able to get you up and running again. Also, I’ll move this to the HELP section so that if you have any further issues you will be more likely to get the attention, and therefore the help, that you deserve.

Thank you.

Please check this thread

So I did it! Deleted the CIS, after the reboot, installed the latest version downloaded from the official site: 6.3.32439.2937. After installation, rebooted the PC and checked the update and updated to version 6.3.297838.2953 - but the error remains. CIS works, but the firewall is not functioning properly. Check unable to fix the error. At the time the Windows update I had the latest version of CIS 6.3.

[attachment deleted by admin]

How about downloading the version directly form the this link:

Can you pls uninstall CIS and try reinstalling with the link above while we look into your logs? There were a few crashes in your computer according to the logs and our guys will help you.

Reinstalling did not help.

[attachment deleted by admin]

I can still not open ANY Comodo products. I have the pro paid version if CIS. PLEASE PROVIDE A PATCH TO DOWNLOAD! That diagnose thing does nothing! I tried it several times already