CIS crash when playing videos in Dragon

CIS had a problem and terminated.

A. The bug/issue

  1. What you did: I was watching some stupid pet videos (embedded in webpage) using Comodo dragon,
  2. What actually happened or you actually saw: a window popped up that said something like"there was a problem with CIS and it had to terminate, and that I should e-mail the DUMP file, but the window closed before I could get more details, so I am posting it here.
  3. What you expected to happen or see: nothing
  4. How you tried to fix it & what happened: restarted CIS and everything seemed to work fine, even when I went I went to the same webpage and watched the same video.
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: not applicable
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Dragon
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: no, happened only once
  8. Any other information (eg your guess regarding the cause, with reasons): not sure

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): see attached
  2. Screenshots illustrating the bug: not obtained
  3. Screenshots of related CIS event logs: not applicable
  4. A CIS config report or file: see attached
  5. Crash or freeze dump file: see attached
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version. see attached

C. Your set-up

  1. CIS version, AV database version & configuration used: see attached “ABOUT”
  2. a) Have you updated (without uninstall) from from a previous version of CIS: yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: no
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+= safe mode , Sandbox= disabled , Firewall = safe mode , AV = stateful , config = proactive, enhanced protection mode enabled
  6. OS version, service pack, number of bits, UAC setting, & account type:Windows 7 Professional, 64-bit 6.1.7601, Service Pack 1, admin account, UAC = “default - notify me only when programs try to make changes to my computer”
  7. Other security and utility software currently installed: Super antispyware with realtime active, on demand malwarebytes, on demand hitman pro, TDSSKiller on demand, CCE (windows defender is turned off)
  8. Other security software previously installed at any time since Windows was last installed: none
  9. Virtual machine used (Please do NOT use Virtual box): no, production machine was used

[attachment deleted by admin]

PM request for dump file sent.

Many thanks


Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again