CIS blocking Microsoft Office.

Hey everyone,
Basically the problem that I am having is that I cannot print with any Microsoft office product. And before you ask, my printer is a wireless network printer. To add, CIS always sandboxes any microsoft office program and I try to add it to my trusted files but it refuses to do so. Also, I can print from other programs like Microsoft works and Google Chrome just fine. If anyone can help, thanks! :slight_smile:

Hi ryanfromtheuk,

Is it MS Office Starter ("Click-To-Run)?

If yes, this post may bring some light;msg499476#msg499476

By MS Office Starter, do you mean the type of MS Office like 2007 or 2010? And if so, no, I do not have MS Office Starter, I have MS Office 2010 :slight_smile:

The issue is really whether it is the ‘Click to run’ version. That’s what seems to cause the problem. If pre-installed on a recent model of PC this is likely.

Yes it is. Well, it was just like the trial version but I had a key from when I bought my computer so I just put that key in. Does that help at all…?
Thanks :slight_smile:

OK there is a solution via the installer updater policy, but it not very secure.

I’d like to work with someone to create a better solution, if I can.

If you are willing, the first step would be to append your D+ event logs (D+ ~ View D+ Events), and a screenshot of your active process list (D+ ~ View Active Processes after rebooting and starting word, and excell say, and trying to print in each. If you have a lot of events after boot, you can export te event file by clicking on More at the botton of the events view, then file/export in the view that comes up.

Also please could you answer the following questions, so I know your exact setup:

  1. CIS version, & configuration used:
  2. a) Have you updated (without uninstall) from from a previous version of CIS:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’)
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, & account type (admin etc):
  7. Other security and utility software currently installed:
  8. Other security software previously installed at any time since Windows was last installed:
  9. Virtual machine used (Please do NOT use Virtual box):

Best wishes