CIS AV wont update thru privoxy


CIS AV portion will not update thru privoxy 3.0.16 running on my gateway. If I redirect direcly it updates without problems.
But thru privoxy it checks for updates, gets information it needs to download new bases, but when tries to download bases it never does and throws “Downloading virus signatures - Error”.

Well what the heck, version 5 hever had any problems with privoxy when gattng bases. Now after updating to 6.1 it never gets bases,but somehow it gets info it neeeds to update!
In netstat I emmiedietly get Close_wait on download connection it never gets established.

Can someone help? I will have to revert back to 5.5 if that doesn’t get solved.
What is changed beetwen 5.5 and 6.1that 5.5 dose not have problems with privoxy?

Hi and welcome winyl,
See if the following link helps.
To configure updates via proxy server

Tried that. Changed the port to that what privoxy is running on. But notting changed. Still it determines it needs to update but the actual donload fails thru privoxy.