CIS and games

Hi guys, I’m not a major gamer or whatever, but I do play MW2. However, after installing CIS, it seems that I’m no longer able to start the game correctly, it always gives me an error which says that the game’s process couldn’t start. I’ve tried disabling D+ with no success at all :frowning: . I also tried to set D+ on learning mode, but it ended up giving me the same error :frowning: .
I’m sure that you will be able to reproduce the issue on your machine, but who’s ready to download a 6.5 GB torrent ? Or if you have it already, can you please verify that you are able to play the game when CIS is running ?
thanks in advance


What is the log of comodo firewall and defense+ saying?
Actually, i was surprised how nice the new comodo acted in front of games. No reboot caused by frezes.

Btw, mw2 is not a torrent game. You should not encourage people.

well, I would love to hear a solution or a real help rather than discussing the obvious :S
so again, can some1 please verify the issue on his machine, if some1 did then I believe that I should file a bug report, otherwise, show me how you managed to run the game :slight_smile:

Looking in the logs is not “discussing the obvious”.
Its the first step to know the problems which leads to the solution.

What do you expect people in the internet could tell you without any information? The only thing that we know is, you want to play mw2, and it doesnt run. See? Even no information about version of cis, settings or anything.
Did it ever run with comodo? I can say, yes.

Your headline was, cis and games. I answered to this and about steps for mw2.

well, if there was any, I would have included it already :frowning: here is the problem, it’s not blocked, at least from what I can see, from any of the protection components. I disabled all of them and still it can’t run… ? :frowning:
guess no CIS for a while then ???

When did this problem start to happen? (Version)

I played it in two wide different times on a comodo protected computer. And i treated it like i do with every game. No problems.

well, I took some some time to investigate even further, and it turned out that the problem is from D+, However, disabling it from the system try icon wasn’t enough, so I had to tick " disable D+ permanently", after which the game started to work again :slight_smile:

I’m working on a windows 7 32bit machine …