CIS 8 right-click menu delay (cloud issue?)

1. The full product and its version:
CIS 8.0.332922.4281

2. Your Operating System (32 or 64 bit) and ServicePack revision. and if using a virtual machine, which one:
64Bit Windows 7 SP1 (incl. latest September updates)

3. List all the configuration changes you did. Are you using Default configuration? If no, whats the difference?: - Config file. Basically turned ON HIPS + tweaked firewall/enabled enhanced protection (the new Intel/AMD thingy).

4. Did you install over a previous version without uninstalling first, or import a previous configuration file?:
Fresh install

5. Other Security, Sandboxing or Utility Software Installed:
Zemana AntiLogger Free

6. Step by step description to reproduce the issue. Or if you cannot reproduce it, what you actually did before it happened, step by step:
1: Extract archive and right click on DownloadManagerSetup.exe: Dropbox - Error (Password: panda)
2: Explorer freezes and stays frozen for about 2 minutes
3: Finally Comodo detects and displays 2 warnings/detection dialogues (attached). It’s strange that the same window with same detection is displayed two times in a row. It may be because it asked for restart to disinfect?

7. What actually happened when you carried out these steps:
I think it is the problem with Cloud. Perhaps scanning/getting response takes some more time than usual.

8. What you expected to see or happen when you carried out these steps, and why (if not obvious):
I would hope that right click on file takes less time (instant) to open right-click menu on any file.

I also tried with 3G connection (via phone) to see if it’s network issue here on school campus. Seems like not :frowning:

Anyone else getting same experience? I don’t think it’s CIS8 bug but bug with cloud or something. I’ll test with CIS 7 (virtual machine this time) to see if it behaves similar (I tested CIS 8 in VM too and got same result/freeze).
Delay seems to be only with this PUP installer. Other PUP instalelrs I have are detected far more quickly.

[attachment deleted by admin]

Please attach a process list, made with KillSwitch if possible. Once I have that I will forward this to the tracker.

Thank you.

Strange. I did restart and also tried on VM multiple times. Seems like the issue is solved.

Perhaps it was temporary cloud problem, who knows. You can lock/delete this topic :slight_smile:

No problem at all. I’ll move this to Resolved. If the issue returns just let me know and I’ll move this back to the main board for continued processing.