CIS 7.0.315459.4132 No logs shown ?

I´m using CIS 7.0.315459.4132 on W7 64-bit.

When i select View Logs i see the bargraph showing the statistics, with a lot of Firewall events.
But when i select Firewall Events from the dropdown menu nothing happens.
No log are shown.

If i click on the ±icon and navigate to the folder where the logs are saved (C:\ProgramData\Comodo),
and then select the right logfile, nothing happens.

I have been using the default setting “If log files size exceeds 20 MB then delete it and create a new one”.
So i tried “if exceeding 200 MB then move it…” instead.
And now the files are moved even before they get that big, the whole Comodo-folder is just 10.8 MB.

I deleted all logfiles to force creation of new files.
When i try to open the new logfile i get an errormessage saying that the file is in an “old format” !?

You can try changing the filter by date & time to no filtering. Your other issue sounds like a bug that is fixed with newer versions.

I have NO filters…

Yes, it might be “a bug that is fixed with newer versions”.
But it might just be something wrong with my computer…

So if this is a known problem i still want to know the cause,
because that might help solve the problem if it happens again with another (newer) version.

I don’t know of such issue in v7.x but maybe try a clean install to see if issue persists?

I have already tried that…