CIS 6.3 "Network Firewall Not Functioning Properly" Simple Fix for Win 8.1

Hi, all. Just discovered a SIMPLE fix for all of this. Sick of “firewall not functioning properly!”? Solution below↓

MaxNumFilters (DWORD) inside HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
and set it to a, NOT 8. Yes, just a letter a.

After two frustrating days for solutions online, I became curious to see what the registry reg looks like in Windows 7 on my other PC. It showed “0x0000000a (10)”. What? Just “a” but not “8” or any other numbers? Okay so I tried this on Windows 8.1. Saved and exit. BAM! Comodo now works great after reboot!

Please do not cross post, it is against the forum policy;msg740589#msg740589

topic locked