CIS 3.8 Slow down problem

Hello.
I’ve been using CIS since 3.5 came and everything was ok. When i updated it to 3.8, after login, computer is slowin’ down for next 2-4minutes before i can do something. I came back to 3.5 and everything is OK.

My system is Vista HP SP1 with ESET AV 4.

What’s wrong with CIS 3.8+ ?

Try a clean uninstall and reinstall.

Exit CIS by right clicking tray icon, and clicking ‘Exit’ → Click ‘Yes’ at the prompt.

Uninstall CIS using Revo Uninstaller and use the ‘Advanced’ uninstallation method. Let the uninstaller run.

If the uninstaller prompts you for a reboot, click ‘No’.

Click ‘Next’. Delete any remaining Comodo-related registry entries and files.

Reboot (very important!)

Download the CIS Cleanup Batch File and run it.

Reboot.

Download the latest version of CIS and install it.

Reboot.

Please post back here if the problem still exists, or if this solved it.

Hope this helps :slight_smile:

I’ll try it tomorrow, but if wrong uninstalling could be a problem than when i was downgrading from 3.8 to 3.5 i would have the same problem with speed like on 3.8 ( 3.5–>3.8 ). Am I right? ???

AFAIK, a clean reinstall of the latest version fixes many bugs, regardless of what version you had previously :wink:

Btw, I would seriously recommend NOT using v3.5 anymore, since it is no longer in development - including AV database updates.

Sorry if I misunderstood you.

Beanie sorry for my answer now, but my 3.5 crashed yesterday, so i needed to change it, so i used your instructions and it really works! Thank You so much :wink:

No worries mate, glad to hear your problem is solved :slight_smile: