CIS 3.13.126709.581 ??? (Merged Topic)

I did the update today on WinXP SP3 (32) and followed it with an AV update.

The AV update took about 2 mins during which time other work was almost impossible - as usual.

There really needs to be a less intrusive way of doing these updates; when that is in place, this will be one of the very best products.


I don’t understand these reported problems with the system slowing down during updating. That has never happened to me. It updates while I’m playing full screen games and I never notice even a hitch.

I got some CPU load about thirty secs after being logged in (win7/64) when CIS is installed, last version and this one too. the load doesn’t happen when CPU is not installed. Processes involved are random…may be accessed by Def+ I don’t know…this CPU load doesn’t last long, may be 30 seconds too. I don’t use CAV.

I don’t understand the problems people are reporting of system restore not working. That has never happened to me… 88)

Seriously man, because something isn’t happening to you doesn’t mean it isn’t happening to someone else. That’s the fun thing about software development. There are so many system configurations out there that it is impossible to account for every one of them.

Even more interesting are cases like mine. I never used to experience the update bogging my system down until the 3.12 release. You would just kind of assume that if CIS ran just fine on my system previously there would be no further incompatibilities right? Well, obviously something was introduced in 3.12 that my system isn’t very happy with.

I think it may have more to do with your CIS configuration than your system’s. I set up CIS in the following ways.

At installation,let it detect my network and leave it that that way. I do not run the stealth ports wizard.
I leave it on the Internet Security Config and just turn on Image Execution and check all the monitor options.
I leave heuristics and alerts on the default low settings.
I put D+ in Clean PC mode and the Firewall in Safe, AV in Stateful.

With this setup, I have no problems with updates and I don’t even have to create global rules for things like uTorrent which works perfectly and reports my port as being forwarded correctly without the need for a rule to allow it. I also pass all the leak tests in the Comodo test program.

I don’t know if I’m right but I strongly suspect that if more people left CIS in it’s default state, there would be far less problems being reported and their security would be much more than adequate.

Wow… ???

Perhaps I should respond that your problem with system restore is also due to the way you run CIS?

FYI, I run CIS with all of its default settings. I run the AV in stateful mode, firewall and D+ in safe mode. Other than answering alerts, I don’t change any settings other than removing vendors from the trusted vendor list. This is the way I’ve always done it. Are you suggesting that removing vendors from the list causes problems with the virus DB update? That seems a bit of a stretch… Even so, if this is what I’ve always done and have never had a problem prior to 3.12, how do you explain it?

Updated and currently CIS is reporting that it’s not able to update its AV database. Manually updating gives the fail to update message. Was fine with 579 before. Last AV DB is 3505 is there a newer one? Or is COMODO server currently offline?

Your one ahead of me 3504 and it will not update.
So I presume the answer is yes.

Edit Back now 3511

I also can’t update anymore. Stuck on DB version 3505

I didn’t mean that to apply to you or your problem specifically. It was more of a general statement for the various problems people report that I don’t seem to have. Like I said, I have no idea if I’m right or not, it was just a thought. As far as system Restore is concerned, I haven’t tried it since version 3.11 when it definitely did not work and not only for me, but a few other XP users who reported it. I could turn it back on now and test it but seeing that in my 5 years of running XP, I have never had to use it to recover from anything, I haven’t bothered to test it lately.

Again, I was not trying to address any specific problem or person, just the whole range of reported problems.

3511 as of 5:33 AM :smiley:
Xman :-TU

[attachment deleted by admin]

Are you running V4 Mod Beta?

I just wonder if it depends which update server you are connect to it fails on some and not on others.

No not at the moment.

Hi Guys,
Updates are on as they used to be. At times some of the mirror servers are not synced and you may get stuck at some old number, not too old though, otherwise updates are on every 2hrs+ 24x7.

We did pause updates on Tuesday and Wednesday but since Thursday they are available all the time.


After the update to 581 I have not had a single issue with AV updates. The auto-update is running flawlessly and my VSDV is at 3513. Even running a manual update to the AV DB it’s response is very quick stating the database is up-to date. :slight_smile:
Great job!! with the exception of lack of information and notification before the new “581” was released.