cis 10.1.06476 anti-virus signatures not installed

I have windows 10 64 bit, and I am trying to update my anti-virus in cis and I get an error 0x8004005 base_upd_end_user_v28363.cav. on the screen of the comodo update it says

Task: install updates
status: the requested operation cannot be performed on a file with user-mapped section

can you please tell me how I can fix or how to download the updates manually


Thanks for reporting,
team will check.

Hi Grail,

Can you please share the following logs for further investigation

  1. cislogs.sdb file from the location C:\ProgramData\COMODO\Firewall Pro
  2. Provide CIS installation logs
    Go to Temp folder in Windows by going to Windows Run (Windows Key + R key in keyboard) and type in ‘%temp%’ (without quotes) and press Enter key and find log file with naming convention as ‘cmdinstaller.exe_X_X.log.7z’ file.
  3. msinfo32.nfo and Windows Event logs using this guide.

Thanks in advance.

Kind Regards,

Hello, Grail.

Also could you please specify your current CIS AV DB?

After that please check availability AV DB via browser following the link Can you download it directly?
Also check C:\ProgramData\Comodo\Cis\wpTemp\cavsedb folder. Are there any files? If yes, delete them and check again updates.

Kind Regards,

I deleted the files in the folder you stated and then I tried again to update the anti-virus database and it worked thanks.

Hi, Grail.

You are welcome! Thank you for reporting.

Kind Regards,


I have a unspecified error when updating the virus signatures.(see image)

The download seems to work properly but the signatures won’t install.

In the main window it says SECURE (green) but it says The virus database is NOT up-to-date.(see image)

Windows is always alerting to me that the virus database is not up-to-date.

The database version is 28510.

Thank you for your help.

Windows 10 LTSB 2016 x64

Hi Lebon00,

Please follow the steps provided in this post and provide us the feedback.

Kind Regards,

Hi, lebon00.

Could you please check “C:\ProgramData\Comodo\Cis\wpTemp\cavsedb” folder. If there are files in the folder, please copy them to some folder, add to archive and share it with us to further investigation. After that you can delete all the files from the mentioned folder and check the issue again.
Please provide us the results. Thank you in advance.

Kind Regards,


I copied all the files in the folder mentioned and zipped them.

Then I erased all the files in the folder and did an update.

I’m still having the unspecified error.

I check the folder and all the files are back.

I attached the files in the file

Thank you for your help.

[attachment deleted by admin]

Please verify this fix in latest released version v10.2.0.6514