.chm Files Cannot Be Opened [V7B][M862]

I am using Comodo Internet Security 7.0.308911.4080.
I use Windows 7 SP1 Home Edition X86 with no additional security software active on my system.

I can’t open and\or use .chm format files. Comodo’s Behavior Blocker alerts about it, I choose “Allow” and I can view only the table of contents for the .chm file, but can’t access any chapter to read it.

It happens on every file of this kind. Additionally, if I disable Behavior Blocker, Sandbox automatically puts my .chm in sandbox and doesn’t bring it out of there even if I check the corresponding option not to sandbox it again in the future.

[attachment deleted by admin]

Please edit your first post so that it is in the numbered format provided here.

Specifically, if you can point me towards a file or program I can use to test this myself I’d really appreciate it. I’m not familiar with the file type and thus would like to see if there’s a way I can verify this issue.


PM reminder sent.

As there is not enough information provided in your first post, and it is not in the required format, I will move this report to the non-format verified section. Be aware that reports in that section will not be looked at by the devs. Thus, it is unlikely that this issue will be fixed unless a formatted post can be produced.

To get your report forwarded to the devs please put this in the required format, and attach all required files. If you have any questions please do not hesitate to ask. I am absolutely willing to help.

Thank you.

pykko has contacted me via PM and provided me with a test file. I can confirm that the same issue occurs on my system with Windows 7 x64.

I will now forward this to the devs.

I just tried this with CIS version 7.0.312140.4101 and it appears fixed. Thus, I will move this to Resolved.

If it is still not working on your computer let me know. I may have inadvertently changed something in the configuration which is now making it work.