CFW started blocking

I’ve not made any changes to the settings, rarely look at them; however, I have to disable CFW now, after creating a new account on the site and accessing it for the first time, after which access is blocked by CFW. This is the first time anything like this has come up. Has anyone come across this? I’m at a loss on how to resolve this other than disabling CFW everytime I need to access the site. Thanks for any input.

How did you come to the conclusion that the firewall is blocking the website? What do you see when you visit the site?

I’m “guessing” CFW is the problem. I type in “This site cannot be reached”. After I disable CFW, no problem.

Open the firewall logs and see if any blocked events are listed also check the website filtering log for blocking.

I’ve always had “Write to local log database” checked. But I’m seeing no entries in either case. I just confirmed the situation again. No events in the CFW logs. I can bring up the site and log into the site after I disable my firewall. It’s strange that it happened “after” I set up the account with and logged in that first and only time. I thought it might have been related to Peerblock, but I’ve whitelisted the site completely and have tried without Peerblock running. I don’t like to disable my fw but I guess that’s how things have to be. I appreciate your time and consideration, Sir/Ma’am.

Just for completeness I’ve checked on my system and no issue with Secure DNS I can see.

I’m getting the following:

"This site can’t be reached refused to connect.

Checking the connection
Checking the proxy and the firewall

I don’t understand why I’m able to connect after disabling CFW.
A bit more info: I was able to connect before creating an “Informed Delivery” account.
After creating my account I’ve not been able to even bring up the site. I’ve also tried deleting cookies.
Thanks again for your time, folks. Have a great weekend!

Could you paste the url?

Is the site http or https?

Which browser are you using to connect?

Do you have any other browsers installed and are they effected also?
Chrome Version 66.0.3359.117
The problem seems to be with my Chrome browser and CFW as I am able to access the site with Internet Explorer.

I have experienced this issue but not with the browser, even though I use Chrome. I have seen it with FaceBook GameRoom.
Mind you, I haven’t seen if for a few weeks now, and was thinking it might have been due to either the version of Windows Insider at the time, or the version of GameRoom at the time.

Do you see any entry for Chrome in the blocked applications list?

I’ve asked our team to look into this.

Thank you for your responses. I’ve reinstalled Chrome. I am able to log in to Of note: I’m thinking the problem might have been related to my LastPass extension/plugin, as LastPass logs me out on a whim (yet, I had ruled LastPass out as I had no other login/URL access problems and LastPass wouldn’t have prevented me from accessing a simple URL as opposed to a page wherein a login was expected). Still, how that would have affected me being able to log in only after disabling CFW, I have no idea. I would like to reaffirm: I was only able to log into with CFW disabled. So, that situation was real and lead me here. I’m not sure that LastPass was the real culprit though the problem has been resolved. Not sure if it was the reinstallation of Chrome that provided the resolution either. (Gremlins!?) Thanks again for your time and consideration! Health and Happiness, always…

Also, there was no entry for Chrome in the blocked applications list.
Thanks again.

You’re welcome.

We’re pleased your have a successful outcome.