CFW Prevents system from entering in sleep/hibernate power mode [M2151]

Can you reproduce the problem & if so how reliably?:
Yes, is persistent.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
Clean install of CFW on a (clean) windows 10 system; uninstall solves the problem
One or two sentences explaining what actually happened:
after one minute in sleep/hibernate power mode, windows 10 system starts again; this cycle repeats continously
Any software except CIS/OS involved? If so - name, & exact version:
Exact CIS version & configuration:
CFW version no matter what configuration
CFW version no matter what configuration
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Does not matter
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
Yes, configuration does not matter
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 10.1607.14393.576 Home 64bit updated system, UAC on, administrator

Just attach config, diagnostic report, and active process list from watch activity task.

Hi futuretech,
I have attached the files for the Camera issue, which is persistent, but with this one I have problems. I reproduced the issue (continuous restart from sleep/hibernate) three times, on a clean system, trying different drivers versions. Meanwhile, I have uninstalled CFW, tried a couple of Firewall alternatives and registry cleaners in between. And now… everything it’s OK! Sleep/hibernate works! So, next days, I’ll reinstall for the fourth time the system, trying to reproduce once again the issue.

It seems that, with the last Tuesday (1/10/2017) windows patch (KB3213986), Microsoft and COMODO have reached to an agreement, and my system can sleep/hibernate quietly…
I’ll come again if the issue will reappear.

LE. Regarding the upper statement, it seems that it’s true for CFW version only.

Moving to resolved as this should be fixed with Comodo Internet Security v10.0.1.6209. If you still experience this issue please make a reply or PM a board moderator thanks.