CFP Killed PC on bootup

After installing the new version of COMODO Firewall, my computer would lock up as soon as it loaded COMODO. It was completely locked, and the only solution was to do a forced shutdown. The only solution was to boot up in Safe mode and uninstall.

It also blocked the Dell Touchpad application before reboot, effectively freezing my mouse.

Here are my PC’s specs.

Dell Vostro 1000
1.5 GB RAM
2.0 GHz AMD processor
Windows XP Home SP2

I am nervous about re-installing, but I would like to. If anyone knows the reason for this problem, or how to fix it, please tell me.

Thank you!

Hi Tygr

Welcome to the Comodo forums

It sounds like you have an installation conflict. Can you make sure that you uninstall any previous firewall that you may have had and do a registry clean to get rid of all remnants of it. Disable the windows firewall and go offline and disable any other resident security apps that you have running, such as spyware scanners and antivirus. Be sure after installing CFP to enable your AV again before going online. When you install CFP do not do the “scan my pc” until you have it all running and rebooted.

Let us know how it works for you


I managed to re-install it, but I disallowed it to run at start-up. It would boot just fine, and then I could start the firewall manually, but it you freeze the PC when I would start FirefoxPortable the second time. (I could start it fine at first, but if I closed it and then tried to re-start it, it would freeze.) I finally was forced to uninstall it for good.

I then noticed that it had completely re-set the settings on FirefoxPortable. I lost all of my bookmarks, settings, etc. But I didn’t loose my add-ons. Fortunately I had a backup of my bookmarks from the day before. (^_^)

The Dell touchpad application that Comodo blocked is called SynTPEnh.exe. This progrm SHOULD NOT be interfered with at all by COMODO firewall, as that will COMPLETELY FREEZE the mouse of the computer.

BTW, I did have ZoneAlarm installed, but it was not activated at the time.

Once these bugs have been worked out of Comodo, I’ll use it again. But having to hard reset my computer over 5 times seems unreasonable.


Hi Tygr

The fact that you had Zone Alarm installed although not activated is the problem. Whenever you have more than one firewall installed you have a driver conflict. (excluding Windows firewall). It will be necessary to uninstall ZA completely using the instructions that are on their forum. Then after that it will also be necessary to do a registry cleaning with a good cleaner such as Regseeker or CCleaner. When installing CFP 3 you should also go offline and disable all other security apps. Normally this would not have to be done but as you have already had some problems it would be advisable. I’m sure that after doing this you will have no more problems with CFP.
The latest version of CFP 3 is fairly bug free and works well for most users.


Thank you for your help! I have done as you suggested, and have had no problems so far.