cfp.exe crash on startup, Windows Vista x64


After I updated Comodo to version 3.14.130099.587 the cfp.exe will crash every time I turn on my PC. After I manually launch it from my desktop it works again.

I’m using Windows Vista x64 Ultimate and I’ve tried the diagnostics tool from Comodo and it says installation is intact, and there are no updates available from the update function. I’m not using any other Firewall or Antivirus software.

I have the Antivirus and Defence+ modules DISABLED.

EDIT: I’ve run full system scan with the Comodo antivirus and there were no infections found.

I have had similar problems with XP x64 on occasions, though not lately. I believe the problem went away after I unticked the option to automatically check for program updates.

Go to MISCELLANEOUS and open SETTINGS. It’s on the first tab.

Good Luck

Trulez. Does the same thing happen with a clean install? When trying a clean install don’t forget to export/import your configuration (Miscellaneous → Manage My Configurations); that will save you setting up CIS again.

What ces5077 wrote above seemed to work for me. Haven’t tried clean install yet.