CFP 3 reported as ON in Security after uninstall [Resolved]

i had comodo firewall v3 uninstalled but my windows security centre is still showing it’s turned “ON”. i did some read-up on the forum and found the following post from pandlouk so i tried to clear repository (i suppose) as pandlouk suggested. when i typed “net stop winmgmt /y” and pressed “enter” key, it showed “system error 5 has occurred access is denied”. why? help pls…

fyi, my machine is running on vista 32.


Are you using a limited account?
You’ll need administrator powers to use the net stop-command.


hi ragwing, i did create a standard user account but i’m sure i’m running this command in my administrator account. however, since e installation of cmd firewall, i started to see some strange things happening (which i’m not sure if it’s caused by cmd installation which is why i’m trying to uninstall it now and try to clear all traces of it if possible). i remember installing the (from c|net) then uninstalled it a few days later when i saw (on cmd website) and re-installed the newer release. sometimes when i tried to save a file from internet in certain locations like C: (if i rmb correctly), i recd a message that says i need administrator rights to save in that location although i’m already logged in as an administrator whc never happened before. and this made me think if this is linked to why my net stop winmgmt access is denied?

any suggestions why is this so? or what do i do?

Turn off UAC and try again. There seem to be some administrative issues that don’t generate popups in CFP3 and elsewhere.

If you tried a complete uninstall and it still shows Comodo firewall in the Security Center then try this. Go to run. Type “services.msc”. Find the WMI service and stop it. Then go into C/Windows/System32/Wbem and delete the repository folder. Reboot and all is well.

problem solved. vista users must right click and select “run as administrator”. then type net stop winmgmt… and proceed.

Great to hear that you solved your problem!
I’ll lock this thread now. PM me or another moderator with a link to this thread if you need it opened again.