CFP Beta Bug Reports (64-bit version) [Closed]

Please post bug reports for 64-Bit versions.

In your post, please specify:

Operating System (XP, Vista) with full version, updates, etc.
Active (real-time) security software - Name, version, & most recent update
Active system-monitoring or performance-improving software - Name, version, most recent update

Please be as specific as possible regarding the symptoms you have experienced, and steps you have taken to trouble-shoot or resolve the issue.

Thanks for helping with this Beta.


Windows XP 64


Uninstall in safemode .

there seems to be a slight problem with comodo remebering global rules for the firewall. if i add a new rule, click apply to add the rule and apply again to apply the rule to the firewall it will remember the rule, even after a restart. if however i do the same but check that the new rule has ‘stuck’ to the firewall (which it has) but don’t click apply again (clicking X or cancel) will remove the rule after a restart. hope this helps and what i’ve said makes sense!

vista x64 all important windows updates except for kb932596
nod32 2.70.32 virus db 2485 (20070826)

Welcome to the Comodo forums, eXp ~

Would you please provide some specific information, as per the first post’s instructions?

Also, please attach your system’s minidump file, so the developers can get a better idea of what may have caused your BSOD. To attach the minidump, please compress it to a zip archive, and attach using the bold red “Additional Options” located immediately below the textbox of your post.



My Asus P5W64 WS Pro mobo has 2 Marvel Yukon Ethernet connections, one PCI the other PCI-e. Currently I have the latest v10.22.4.3 driver loaded for both.

Previously while I was firewall-less (before WinXP X64 was supported), I could go into My Network Connections, highlight the 2 Nics and select to Bridge them.

If I do that with this verison of CFP, I blue screen just as the tool thinks i has completed forming the bridge, and then every reboot thereafter… thank god for “Last known good config”

[attachment deleted by admin]

CFP seems to be much more buggy than the previous beta.

  1. The “Image execution control level” settings doesn’t work. It resets to default value each time dialog has closed.
  2. The defense+ level from system tray menu doesn’t change image execution control behaviour too.
  3. Some times “Comodo defense+ alert” window hangs, hanging host application.

I’m running Vista Ultimate x64 and I’ve got 2 BSOD’s now, how do i know if it is caused by comodo or any other program? As far as the info about the shutdown i needed to do vista did not tell me much about what caused it… I would like to report the BSOD’s to comodo if comodo is causing it, but I just dont know!

A BSOD again.
It says something about ndis.sys in the bluescreen. Don’t know what it is but maybe someone else knows whats cousing my BSOD’s?

CPF, if not set on Allow/Block All, creates permanent insane HDD activity, all the time writing something to C:$LogFile and %CFPdir%\cpflogdb.sdb. Using Vista x64, even tried to disable all logging in rules where possible… so CFP has to be off till this is fixed

OS is fully updated, no other FW/AV software is used

Sounds like it might be a driver conflict. At any rate, you should have a crash/dump file generated by the bsod, located at c:\windows\minidump. You can ZIP that and attach to your post using the bold red “Additional Options” under the text-box of your post.

That way the developers can look at it to see what the problem is.


at the beginning of cfp installation windows crashes (black screen) and starts again and the device manager shows this:

win xp 64 sp2 build 3790
netfx 2 and all patches installed,
only ie 7 not installed

Thx for the help but I have managed to fix the problem. It was ndis.sys that caused the problem and I fixed it with new NIC-drivers. So it’s not Comodo that was causing the BSOD’s. Sry for the posts.

No problem; glad you got it resolved!

The comodo update sets off UAC prompts too often and unexpectedly on Vista 64.

well during my install of comodo it crashes rite in the middle of installation, when i go back into windows it says new hardware found but it wont install the drivers for them, so i cant even use the beta…

Operating System (Vista x64 Ultimate) full version w/ all updates
Active (real-time) security software - AVG Free Antivirus (up to date)

When the notification about an *.exe appears there is a hyperlink attached to the *.exe. When you click the link CFP crashes and disappears from tray as well as taskmanager. You are able to just restart the CFP without a hitch though.

When the application crashes it does not report a windows error nor does it report to Windows Logs, System or Application.

Latest Beta has been released. This thread is now closed.

Tnx for helping,