CD does not copy/paste since latest update (

Since receiving the latest update (, I cannot copy/paste in CD; other browsers are fine. I believe that the browser is not copying text. A check with a few friends reveals that this problem is unique to me. Can anyone offer any assistance?

Hi and welcome Buckeye Fan,
Try in incognito mode in case an extension is conflicting with the current version.
If it works try disabling all your extensions in standard mode enabling one at a time until you find the culprit.

Thank you; will give that a try tomorrow. Getting late. :slight_smile:

No joy in incognito; still no copy/paste. :frowning:

Hi Buckeye Fan,
Please try with your plug-ins disabled.
Please type dragon://plugins/ into the address bar then enter.
Disable all plug-ins, restart CD and try again.
In particular any Skype (Click to call) plug-ins, if installed.

I was about to try your suggestion with plug-ins, and happened to think that I have extensions on TamperMonkey that are not on the Extensions page; I don’t know if these would be affected by Incognito mode. [btw, I run Ccleaner at least 1x/day, then restart my puter. I had just finished this task.] I disabled 1 extension related to c/p (Click Trap Remover) and restarted CD, only. I run Chrome and Dragon while online, but 1 is always minimized. I was able to c/p in dragon; I was also able to repost (copy link address), which was the reason I d/l CTR in the first place. I enabled Click Trap Remover, and was still able to c/p. I opened chrome and had my puter in its ‘normal’ operating situation (2 browsers with at least 2 tabs/browser), and c/p still worked. As long as I can repost, I will not be needing the CTR, so it will remain disabled. Gremlins…
Thank you, very much, captainsticks, for your help.

Hi Buckeye Fan,
Looks like some little glitch happening, I hope it keeps behaving for you. :slight_smile:
Note: Most extensions are disabled in incognito unless otherwise set, but plug-ins will still function.