CD black screen at start [Solved]

Hello there! I’m glad to post it, it’s been I wished to. ;D

I use Windows 8.1 x64, and my CD version is (“Based on Chromium 31.0.1650.48”), up to date, Bitdefender IS & Comodo firewall (free).
The software is installed in C drive, as all the rest.
The extensions installed in are the native ones, wich will be on the picture.

So my prb is that since it opening, CD appears like that:

(I don’t understand how to insert a picture :P0l )
Yet, I can go to the settings, or the Chrome store & the application page. But any other page will be black.

I already tried many things:

  • re-install it, but same thing
  • Run as admin, same here
  • Autorize especially the “CD .exe” file with Cfirewall (else, I autorized everything as possible on the PC concerning the HIPS, as it’s not infected), same result.

This bug had occured a long time ago, but resolved itself quickly. Since this moment, I’ve used different AV for the PC, like Avast & Bitdefender. & it didn’t change anything.
Recently, I made a total recovery, re-installed many softwares, & I’ve been infected by adwares. I’ve taken steps to disinfect it, now it seems to be ok.
But CD (that made part of the softwares re-installed), had this bug before I instal Bitdefender IS (I mean Windows Defender was active), & after. So it shouldn’t be linked to it.

I’ve other broswers on the PC: IE, FF, Maxthon, Chrome & Opera.
Only Opera’s got the same phenomen, but from time to time it disappears; in Opera, I can’t access any page, unlike CD with the settings.
Chrome works perfectly well, I never had prbs with it.

Another important thing about this black screen: when I pass the cursor over some links (from the page "behind the black screen), it reacts, & if I click it the link works & the page changes (but is still black).

I think it might be linked to Comodo firewall, but I’ve not tried uninstalling it to see if CD & Opera work properly without it (because its settings are quite long to set :embarassed: 88) ).

I’ve already posted it on some french forums, but no answer :-\ . Any ideas? Thx by advance & sorry for bad english :slight_smile:
Mod edit: Added solved to the topic title, Captainsticks.

Hi and welcome Luckybobo972,
Your English is fine. :-TU
Disable ‘Use hardware acceleration when available’, found under system in the advanced settings.

Kind regards.

Hi, and thank you. 8) :smiley:

I’m currently at home with my parents, that means my connection is ADSL (Orange, Livebox…); this is different from the one I have usually (Neo Service = random connection speed and shared among other users).
If I share this information, it’s because that might change something about this hardware acceleration, wich could be + used with a low-speed connection than another…?
If I’m thinking it, it’s because when I opened CD, arrived at my parents’ , I had a strange surprise: no more black screen! So that I can’t test the effect of changing this parameter for now, I will give news once back with my old Neo :slight_smile:

However, something makes me think I’m wrong, the problem is back on Opera, and unfortunately impossible to access settings on this one … I guess it exceeds the forum !ot! , but the bug is obviously the same, so I assume that the solution to each is the other? Is there any way to change the parameters of this browser without using the classic interface? (cmd, Safe Mode …)

Thx for replying anyway :wink:

Buenos dias!

So I’m back home (mine =) ) & Comodo became black again, so I think I was right about .
So I tried what you told me (disable hardware acc), & it WORKED!

For Opera, I’ve not been ewilling to do it, i already said why, but as it’s variable, I’ll wait. :-X

Finally, your proposition was the good one :-TU , thanks you ! :slight_smile: Do I have something to do about this topic, to close it?

Hi Luckybobo972,
That is good to hear, that it solved the issue with CD. :-TU
Any questions regarding Opera, you are welcome to post in the general discussion section in case someone can help.
General Discussion

Finally, your proposition was the good one :-TU , thanks you ! :) Do I have something to do about this topic, to close it?
You are welcome and I will lock the topic for you. :) If anyone has a reason for this topic to be re-opened, please PM an active Moderator. Thank you.