CD 9.0.0.2 BUG - option '--proxy-server=' broken [RESOLVED-INVALID]

After install (upgrade) of 9.0.0.2 the command-line option

–proxy-server=

No longer allows the CD to browse without the system wide set proxy server.
System wide (IE settings) it uses a local proxy, however i wish to use CD without it.

Until v8 this option worked fine.

Windows7, x32.

Reverted back to 8.0.0.4 solves the issue.

Hi, Ronny.

If you don’t want to use a proxy server at all, you may run Dragon with following option:
“dragon.exe --no-proxy-server”

the ‘–no-proxy-server’ option tells Dragon not to use proxy settings at all and it will always make a direct connection.

Thanks.

Okay cool, I only found documents refering to --proxy-server= and to leave it “empty” to have no proxy.
I’ll try this option on 8.0 and 9.0 and report back!

–no-proxy-server Works on both v8.x v9.x

And the intended behavior for --proxy-server=“proxy:port” is also functional.
So bugreport = Invalid ;D

Thanks for the fast feedback :-TU