CCE won't update database anymore

i’ve been using CCE for a while now and never encountered this. the database just won’t update anymore. and i don’t mean “no available updates”. i’m trying to run a smart scan and it seems to download updates and applying them, then when it’s almost complete (90%) it says “cannot access virus signature database server” and gives me the option to either skip, exit or retry which ends the same way.
i was hoping this was only a one-day malfunction or something but it keeps happening for about a week now. only once the update was successful after i re-downloaded CCE but the problem returned. at least another 3 failed attempts while i’m typing this message. :frowning:

any idea why and how to fix it?

i now see i can only get CCE to complete an INITIAL update (if i unzip & open the original “cce.exe” file), but not after that.
still quite odd.

[attachment deleted by admin]

Thank you for your report, I will try it on my local machine. Could you tell me which the CCE version is?

I have tried for several times, and the problem is reproduced on my computer at last. Then I will submit this ticket and our devs will resolve this problem as soon as possible. Thank you again for your report.

thank you for replying. version is 2.5.242177.201

There is also a problem. Because in my many tests, only 2 times it failed to update, but most times it is updated successfully. Could you please check your network?

there’s still no change, i still can’t update cce unless i unzip the original downloaded archive.
and what should i check on my network exactly? i don’t know much about that. i do know i don’t have any other issues with it.

Ok. Our devs will ensure this problem, and in the newest version, this problem must be resolved.

Will the update be for the version that is used in Comodo Internet Security suite? Or will there also be an update for the stand alone version?

I have the stand alone version 2.5.242177.201 and this problem is still happening in 2015.

I tried updating the bases.cav file manually and it still gets stuck at 90% saying it cannot access the virus signature database.

I have completely disabled my firewall and all other security to make sure the problem is not on my end. This is a problem with CCE.

What happens next will determine if I continue to use this product. Thank you.