CCE - User interface bug?[M2280]

Ihave a problem, cleaning ess. look at the picture and let that explain

win 10, nvidia gtx980m, intel core i7, 500 gb ssd, 16 gb ram

(Screenshot included)

  1. Cleaning essentials crash after the reboot during scan. Both smart and full scan’s end in crash.
  2. The interface is still not acceptable. (game of “guess the button”)

Is CCA interfering with CIS/CCE?

Hi Peroels,

Please provide the msinfo32 file by searching msinfo32 in Run command window and save as msninfo32.nfo,
list out the current versions of CIS, CCAV and CCE you have installed and
complete version detail of Win 10.

Kind Regards,

I reinstalled but it is still not functioning.
Is there a malicious file preventing the scanner?
I do not remember if this was a problem without the CCAV installed, but CCAV do not sandbox it or anything.

CCAV: 1.12.421630.537
Win 10: 10.0.14393

Can not upload .nfo files.

Can not upload .nfo files

Thanks for providing details. Can you please change the extension from .nfo to .txt and try again to send us back.
Thanks in advance.

Kind Regards,


Hi Peroels,

Thank you so much.

Kind Regards,