CCE scanning VERY slow (may never finish)

Recently my CIS (v 8.2) has stopped functioning and has more or less disappeared (different forum topic). When I couldn’t launch the AV scan I found the CCE (didn’t know I had it)and have been trying with that. I tried ‘Full’ scan, bases failed to update, but ran it any way. F-Scan 1 went from start to 70 % in 4 or 5 hours but then after 26 hrs (total) I stopped it at 73%. Threats were detected and cleaned. I copied current bases to a flash-drive from my other computer, imported/updated bases and ran ‘quick’ scan in ‘Safe Mode’. That took less than 5 min and 1 threat found(disabled UAC? saw some threads on that :o) and cleaned. I went straight into ‘normal’ mode, imported bases, ran ‘quick’ scan again this time it took over an hour. As soon as that was finished attempted ‘full’ scan again and F-Scan 2 was taking longer than the first. Suspecting that it might be because of the CAMAS setting (now no internet access except in ‘safe mode’, signal is fine) I cancelled the scan de-selected and began F-Scan 3 with updated bases. After only making it to 50% in 18 hrs and then taking 2 hrs to get to 51% the scan was stopped.
I’ve been trouble shooting this for days now and at a loss. I’m sure of malware infection existing but as a cause? I did try shutting down any and all non-essential or related processes and services to free up resources and changing CCE priority. Any ideas as to cause? Can I speed things up somehow? I’ve begun to uninstall all the junk, but safe, programs to free up space. I’m not especially tech savvy but learning. It is Win 7 64 bit;4.00 GB; 2.10GHz. I’ve been viewing killswitch and using the autorun analyzer but can’t find the issue. [Is there a way to run a ‘full’ scan from ‘safe mode’ that I missied?]

Latest update. I’ve now run 2 custom scans in safe mode for all of the available selections (just to avoid the restart) with up to date bases and
CAMAS enable (only have internet access in Safe mode-see previous post)and found/cleaned some (40 or so) threats the first run (reported low level) then right away again with the next latest bases and found/cleaned 109 threats (low level all browser modifiers). Then when I got a result of 1 threat, which was disabled UAC that shows every time (did I do that when I allowed CCE to make changes?) I switched back to normal mode to run a Full scan (no CAMAS tho). The scanner was able once again to go from 0-71% in 4 hours and now we are at 37 hours and only 77%!!

I can’t believe that there hasn’t been any comment here. Has no one else reported this? Is it a bug? For CCE is this typical? For sure its not acceptable! I know that the time is dependent on certain factors but this is just a personal laptop not NSA machines the 4GB memory is less than half full The custom scans in safe mode w/CAMAS enabled ran under 6 hours. I don’t know exactly how much difference there is between the 2 scans. Could one of the processes or even windows defender or some ■■■■ cause it to lag? I mean these are the same files its scanning at mach turtle. Is there a way to enable ‘aggressive mode’ after the start? Does aggressive mode extend beyond the start up? I think I’ll cut my losses and just reinstall WIN 7 but out of morbid curiosity I want to see how long this goes on for if it ever does finish.

78%; 40hrs


I always recommend to clean cache files and junks before malware scans. You can use CCleaner or Wise Disk Cleaner for this.
After that update your scanner and run a scan.
I recommend Zemana AM Free. :-TU It just takes 1 min 22 secs on smart scan.

Just turned 60 hrs old and 84% and ZERO THREATS detected! :THNK Well at least its forward progress.

Thanks for the reply. That might help a lot I’ll have to consider that next time around. What I don’t understand though is why it would take SO MUCH longer in normal mode vs safe I know there’s more going on in the background but come on. I realize that CCE might be scanning for more but when it worked, the AV scanner (R.I.P. CIS), never took very long either.

79 hours 38 min in now, 1444603 objects scanned, 0 threats (same scan) and 87% done :o This can’t be normal.

105 HOURS 36 minutes and only at 89%!!! Took 45 hours to crawl 5%, and within that time it took 26 hours to get thru 1%!

It occurred to me some may not believe me so I’ve attached a pic of the scanner window. I didn’t do screen shot because I didn’t want to risk moving a file between machines to upload it here.

I would really like some ideas on what can cause this. Maybe a new virus is running COMODO in a “sandbox” of its own making (jk). If this was my program or if I helped to develop or write it I would want to know about this as far as I’m concerned this is more or less rendering CCE ineffective. Any reports/info I should look at I’m about ready to do a clean Windows install, I was waiting for CCE to finish out of a morbid curiosity on how long it could take but not sure it will it seems to be slowing down.

[attachment deleted by admin]

It is really a big time :-\ 1.5 Millions of files scanned amazing!!

DONE AT LAST!!! 143 hours, JUST shy of 6 days!!

Its been done for a few days now but I just got around to sharing this. Yes it is scanning a lot of objects, final count just over 1.5 million but the thing is I don’t know much about this so is that exorbitant? This wasn’t originally my computer so its got lotsa junk to clean out. Would it automatically be less “objects” if scanned say in custom scan (all of c:/ and d:/, in which d:/ is the name of the second hard disk or partition or something but not the usual cd drive but has nothing on it) in safe mode? This is really the burner for me cause it was way faster! Maybe safe mode changes everything or maybe custom scan (with all options selected) does IDK.

Any how here is the final pic:

[attachment deleted by admin]