CCE doesn't start

Autoruns and KillSwitch run fine on my Windows 7 Ultimate 64bit system, but CCE won’t start. Windows comes back with an error message that the application couldn’t be started correctly. Error code is 0xc000007b. Yes, it’s the actual version of CCE, and it is 64bit. The account I used was an Administrator account.

The only idea I have right now is that CCE conflicts with an other program. The most important ones:

  • Firewall COMODO
  • Antivirus ESET NOD32
  • Malware SUPERAntispyware

so nothing exotic here. Any help?

Best regards


Try starting it up while holding down the SHIFT key. This will attempt to kill processes which may be interfeering.

I’m just curious if it is able to start up at all.

Let us know what happens.

Wow, this functions!

When starting CCE while pressing SHIFT the Windows GUI dissapears, then CCE main window comes up with version number followed by ‘(Agressive Mode)’ in the status line. CCE continues as exspected, finally asks to reboot in order to scan for hidden services. After restart CCE comes back, this time without ‘(Agressive Mode)’ in the status line and with active Windows GUI. CCE terminates normally.

Next test: I closed all Windows Explorer windows, then started CCE: OK!

Next test: Normal CCE start (with opened Windows Explorer windows): OK!

Very strange. Perhaps the agressive mode start cleared the way to normal start?

Best regards


Did CCE find any problems?


Two false positives (modified HOSTS, and a self-written AutoIt3-script). BTW, I don’t find a possibility to selectively remove those entries: either all or none of them.

So finally the problem seems to be solved, but I do not feel comfortable, because I don’t know why.



Can you try to start CCE a few more times? Each time after you booted Windows. This is just to see if the problem happened only once.

same issue for me but the shift thing didnt work. The pointer looks like its loading for a few seconds then nothing.

Spybot found I have the Smitfraud.c virus so I downloaded CCE but it won’t run, even when pressing shift while double-clicking. It “dings” then does nothing.

Is there anything I can do?


In case of malware infection please run CCE in Windows Safe Mode.

or you can try running comodo rescue disk and see if that helps you.

while malware may interfere, it could also be problems with memory.

please stay on topic, your post doesnt help the OP with their problem.


I am have a similar problem with my computer. I downloaded the Free CCE program and everything works fine, except for the Killswitch. When I click on the icon, it first says “initializing” and then says “starting engine”, but it starts to load up and quickly shuts off ?? The CCE Scanner and also the autoruns programs works fine.

I also had ran the computer in the “safe mode” and I was able to get the Killswitch to work ?? So, I decided to also scan the computer in “safe mode” as well, and it only found tracking cookies. Then I started up the computer in regular startup mode and again the Killswitch would not load up ??

I also tried to hold down the Shift Key when starting up the Killswitch, but it still would not work ??

HP Pavillion laptop
windows XP Home Edition Service pack 3
1.86 Ghz AMD microprocessor
1GB Ram

Thanks for your help-Rick

i think i has do with graphics or memory.
Same problem on windows xp sp3 pro…
Tried to start killswitch…1…2…3…times finally it opened…the i couldnt strart autoruns…as many tries… i finnaly did by killswitch…
How? opened killswitch and clicking on autoruns tool…1…2…3… while i was on 2nd try in same time i hit…the icon find window!!! and woooallllaaaaa autoruns tool opened!!!
btw i have ati 4200 onboard and some other apps that have widgets.( like Free alarm clock