CCE doesn't reload after pc reboot

i was following this link to make sure that my pc isn’t infected, but after CCE finished smart scan with nothing found, it asked to reboot the pc in order to finish scanning and after the windows logon, CCE didn’t reload the scan. the problem is it didn’t ran again AFTER THE REBOOT. besides, i have revo unistaller and ccleaner and both show CCE at startup programs/processes, but CCE didn’t restart after windows logon. what to do? thanks.

it’s been some to time since i started using comodo, but haven’t had any issues until now.


Do you have any other security software on your computer?

Are you booting to regular Windows or to Safe Mode when finalizing the scan?

other than cis, i have windows firewall, but it is disabled.

in safe mode !! but, even if i restart it again in normal mode, it doesn’t continue the scan.

That is not normal.

As always make sure there are no leftovers of security programs you had installed in the past. A possible left over can cause all sort of “strange effects”. Please run clean up tools for all security programs you had in the past. A list can be found here at the Eset website: ESET Knowledgebase .

Does this make a difference?

i did that and i even reinstalled windows, but with no avail.
i’ll try a scan again tonight and tell you about it. thanks.

ok. so this is what i did.
I REBOOT IN SAFE MODE WITH NET, START cce FROM CIS FOLDER , SELECT FULL SCAN. AFTER IT UPDATED FOR A COUPLE OF MINUTES, it asked to reboot. After the reboot, i let it boot to normal windows, but CCE didnt continue the scan. so, i started a NORMAL full scan in normal mode with nothing found.
i don’t know why, but after the scan, i rebooted again and after windows logged in to normal mode, CCE started loading and scanning. when it reached about 60 % , it appeared to found a threat. so i waited for the scan to finish, but, when i came back after 30 min, i was seeing a blue screen with the error
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 22/10/2013
Time: 18:55:34
User: N/A
Computer: HOMECATA
Error code 00000077, parameter1 00000001, parameter2 00000000, parameter3 00000000, parameter4 a9c6dc4c.

For more information, see Help and Support Center at
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 30 30 30 30 30 30 37 0000007
0020: 37 20 20 50 61 72 61 6d 7 Param
0028: 65 74 65 72 73 20 30 30 eters 00
0030: 30 30 30 30 30 31 2c 20 000001,
0038: 30 30 30 30 30 30 30 30 00000000
0040: 2c 20 30 30 30 30 30 30 , 000000
0048: 30 30 2c 20 61 39 63 36 00, a9c6
0050: 64 63 34 63 dc4c

no user action in help center for this.
i forgot to mention that before the normal full scan, cis notified me about some updates which i allowed to be installed.
so, after this, i reboot again in safe mode and opened CCE but selected smart scan this time and after a few secs update, it started scanning and found a threat about disabled security center or something like that. i’ve attached a screenshot.
now, i’m really and deeply confused: what is the purpose of CCE and how can it be used against infections ?!?! how come smart scan works in safe mode, but full scan doesn’t work in safe mode!??!

[attachment deleted by admin]

I did a little Google search and found the following articles that seems to indicate a problem with your computer:

I hope the above is pointing the finger to where the problem is and that it helps you further to tackle the problem.

thanks for the links. i read them and i did as written. after that, i ran another scan with CCE and the blue screen reappeared. can it be from CCE, because the blue screen appeared twice while scanning with comodo cleaning essentials. thanks again.

From what I understand from the blue screens the problem is somewhere in your system and CCE just happens to touch this unless somebody else comes up with a different angle… :-\

yes, but it didn’t occur until now . so, if it happened twice while scanning with CCE, i assume it has something to do with it. i’ll keep searching and post again.

hello. today i tried another scan with CCE and got the blue screen again. i rebooted in safe mode with net, started CCe from comodo folder. after CCe loaded, i chose full scan and it started ti update. after it asked to reboot, i entered normal mode and it began to scan. after 20-25 min it reached 52% and after another 40-55 min it reached 54% and then the blue screen appeared. i have win xp sp3 pro 32 bit. should i report this as a bug? thanks.
this is also happening with the standalone CCE version.