CCE crashes shortly after starting scan

CCE crashes shortly after starting scan. No idea what’s causing it. Dump file in attachments. OS: Windows 8 Pro X64.

[attachment deleted by admin]

I am having the exact same problem, which started about 1.5 months ago.

I have not been able to complete any type of scan, “full” or “custom”, without CCE simply shutting down at around 30% scanned.

Initially, I thought it had something to do with the new AVG Anti-Virus 2014 I updated since I was able to do “full” scans no problem. Though, when I turned it off completely and tried doing a full scan, I had the same result occur. Nothing running any other anti-virus software and am only using AVG as my main anti-virus, CCE to do weekly to bi-weekly scans (when it was working), and TDSSKiller to also scan periodically.

Running Windows 7, 64 Bit.

Hopefully you all can figure something out since I felt like CCE was excellent for maintaining a healthy PC, but now, I can’t even get through one scan.

I have exactly the same problem with Windows 7 64-bit.
CCE shuts down after just a few seconds of scanning in every mode.
It works well om my XP 32-bit machine though.

Any solutions…?


Same problem with my Windows 7 64 Home Premium/Comodo Firewall/Avast AV system. Scan proceeds to the 49% point and then the screen disappears, as does the CCE entry in Task Manager list of running processes.

Even tried running a Custom Scan only on C Drive and only the Memory checked. Crashed in a second or two.