CCE autoruns problem

Hi all,

I am having some problems with CCE autoruns. I can run KillSwitch but whenever I try to run autoruns/smart scan the CCE window simply disappears. I have tried it several times,most of the cases CCE disappeared within few seconds and only 2 or 3 times it ran for a while then stopped and disappeared. I have tried even with a newly downloaded file but the problem persists. I hope someone here can help me out. My OS is vista 64bt sp2,I am using avast av and comodo firewall. I have tested my pc with MSE,MS malware removal tool,malwarebytes(safe mode),avast(boot scan),Killswitch,treatfire and have found nothing in my system.
Thnaks in advance.

I am new to this community and also a new comodo user.

Which security programs are active when you’re running the scan? In fact it may be useful for you to let us know of all programs that are active. It’s possible that one (especially a security program) is interfering.

Hi chiron,

Only avast av and comodo firewall. I was trying to upload the last autoruns dump file but cant upload this file format,should i convert it to text file?

Yes, you will be able to upload a txt file.

Also, can you temporarily uninstall Avast and see if it makes a difference.

Hi Chiron,thanks again. I didn’t uninstall avast but I stopped it for a some time and ran CCE but no luck. I am uploading both dump file(152…with avast running and 0006… with avast being inactivated). Both files are zip as I don’t know what to with .dmp file. Thanks.

[attachment deleted by admin]

Can’t upload 2 files together,failed 5/6 times.

[attachment deleted by admin]

Dump file when it failed to continue smart scan.

[attachment deleted by admin]

I’m thinking this is a bug you’ve found. Please create a new bug report here. Make sure you provide as much information as possible about your system.