CB Clearly not matured yet

We’ve got a 1.5PB centralised storage enviroment where some of the resources like our Avid Projects needs to be backup with regular intervals remotely. We’ve tried several Backup solutions like EMC2/Retrospect/Acronis/NetVault but none of them works satisfied in the way we wanted, but at least they all functioning and installing properly which not can be said about Comodo Backup 4.1.

At first, during the install of CB an error pop-up appears that the language file can not be loaded please re-install the application, there’s no way to work around that besides installing it on a different machine(which is not our backup server) and copy the language.dll files from the COMMON folder to our backup server, very sloppy installer… I’ve used a HP-DL380 server with Windows 7/64bit with 16GB or RAM and plenty of HD space clean installed with a HP restore DVD…so that’s not too exotic

I started out with a simple backup task, like backup a local folder structure to a backupset where i added some filter rules, instead of excluding files, i only created rules to include files where i’m interested in like *.avb *.avs *.avp files which essentially holds the Avid project data. But then CB crashes when try to save the backup task.

So working 5 minutes with CB already caused a crash, you can only use exclude filter rules, and that’s not that way we wanted to work, because now we cannot forsee what types of files end-users will throw into to projects folders which we do not want to backup(huge filesizes)

Re-edting the task afterwards, while keeping everything as default as it can be, and then change the filterrules caused a complete dissapearance of the task! Again very dissapointing, and it does not give a sense of stability… :frowning:

I don’t want to ask and think about on how corrupt backup sets(proprietary format) are handled by Comodo if even a simple backup task not can be made and sucessfully executed…

I ran into crash after crash with this backup application now i rather copy the files by hand into a ZIP64 file instead of handling it by Comodo Backup…

But hey what am i complaining about, at least it’s FREE… :frowning: :frowning: :frowning:

first of all, thank you for taking the time to give us your feedback Vaughn.

We would love to solve all these issue reported.

Would you be kind enough to help us by working with our developers so that they can identify all these problems and fix them?

thank you again.


Please try this GUI.exe 64 bit OS executable (place it in the installation folder), the issue should be fixed.
If not, please post again and include the debug logs.