CAVS Beta 2 Wrecked My System

I installed it, it booted up and did its component scan thing. I noticed a very bad lag in performance of my system with constant freezes every few seconds. I uninstalled CAVS and became completely unable to connect to the internet. I have an always-on wireless connection and my other two computers had no problem at all connecting to the router. I tried system file checker, restore point, reset TCP/IP configuration to defaults, nothing worked. I had to backup my data and boot up DBAN to wipe my hard drive for a fresh reinstall of XP. I’m going to reinstall beta 1.1 because I had no problems with that version.

I had a similar problem…could not connect to internet through my router nor through a direct connect to the modem. Somehow the IP (ipconfig) was reset to the default Microsoft After trying just about everything my Inet Provider had me do a Winsock reset through Run command and all is fine now. I reloaded CAV Beta 2 and so far no problems.

Comodo folks…any idea whats going on here?


It may due to improper uninstallation of LSP. Did you get any error message while uninstalling CAVS Beta 2.0.? Can you pl send LSPInst.log from Comodo Antivirus folder for analysis?


This happened to me too… So there ended my Comodo Antivirus support…

Fixed the problem by uninstalling Comodo Antivirus and fixed Windows connection sockets with this: WinSock XP Fix - fix XP internet connectivity

Thanks Comodo :stuck_out_tongue:

I got an error about how the Email Scanner could not be properly uninstalled. And I don’t have any log files because I wiped everything and did a fresh install of XP. JEL may still have his log files. Also, JEL, just as a reference, could you please describe how you did that Winsock reset via the Run command please? Thanks.

I also got that cant install Email Scanner when I installed CAVS2 and then that cant uninstall Email Scanner when I uninstalled…

Look this page for manual winsock reset but that program where I gave you link before does the same:

For bburke per your request…do a Start, Run, and type in netsh winsock reset catalog


The lesson is don’t install a BETA version of any software unless you’re prepared to accept a few issues with it.Don’t write off CAVS on the basis of a beta.

I agree with Andyman35. The whole point of this beta testing is so that we can iron out the issues with it with your help. What we need is to test this product and tell us the issues with it and help us identify these problems so that we can fix them. We have a new version of the beta released every thursday with bug fixes… so within few weeks and of course with your help we can iron out majority of the bugs to make it a stable product.


You dont have any clue what might have caused this?

Kishor already responded to this above with a possible cause.
bug fixing works best when our users help us identify the problem by working with our dev teams.


Maybe restrict beta access to a selection of “beta test forum members” for at least a week, to iron out more major problems first. These members would hopefully be more tolerant and prepared.

After that, the beta can be released with more minor issues without people needing to post “CAVS Beta 2 Wrecked My System” which shouldn’t really happen, even with a beta.

Well, people have to go to the beta section of the forum to get this. I think its fairly clear about this being not for the feint hearted. Try to add extra layer will add more management time etc which I don’t think is necessary.

Also, the issue above is most likely to be the faulty installation (something going wrong with installation) rather than a major bug with the software. I think the product is ready for beta testing.


Ok, I didnt mean to suggest CAVS had major problems, just an idea to reduce what people perceived and posted as major.
Anyway CAVS will be the best sooner or later, everyone knows that! Comodo world domination is a reality (R)

np :slight_smile:

World domination! :BNC a good start!


I have to agree there,any severe issues would surely have been ironed out at the Alpha stage before any of us get our eager mitts on CAVS (J)

Whilst it might seem that a system becoming unstable after installation of CAVS is directly due to faulty code within the beta,there are many variables that could be a factor.If there are other HIPS type security appliations running during installation would be one example.These might block certain low level components within CAVS from being installed correctly and therefore cause instability.I’m sure Melih could come up with numerous other possibilities.