CAV Lockups

Hello to all!

I have a problem that Im running into, and Im not sure if its been addressed or not as of yet. (I did look around, but I didnt see anything)

I have been running CAV and the Firewall for the past month or so, and have been very happy so far with things. The problem I ran into is when I tried to share the joy and install CAV on another machine. (FYI, both machines are older Pentium III’s, one at 600 MHZ and the other at 450 MHZ)

I installed the program fine, and the system rebooted with no problems. It then found an update, and asked it it could install it. I said yes, and upon the reboot, the system hangs. The desktop comes up, and so does the start bar, but you are unable to accomplish anything. You can attempt to open a program or get to settings, but the system just acts busy.

I can boot into safemode, and I attempted to uninstall the program, but it would not since it couldnt run Windows Installer. (I have now seen the manual removal instructions, and I will do so when I can get back to that machine) However, I only had the one machine yesterday, and the internet wasnt working, as the system was locked. :slight_smile:

Today, I started the system I am typing to you on now, and it informed me that an update had been downloaded, and I needed to restart my system in order to finish it. I did reboot, without thinking, and sure enough, my system was locked. I couldnt get into any of my programs, and nothing would run. I was forced to crash the system and use System Restore to get back to a point before the update.

So, my questions are this:

  1. What is in this update that was pushed in the past few days? Something in it makes the antivirus very not happy on my machine.
  2. Has anyone else had this same problem?
  3. Is there an easy way to uninstall the program from Safe Mode so that I can fix the other computer?

Sorry for the long first post, but I wanted to get the information out there.

Thanks in advance!


Yup, me too; Like you both my machines at home have locked up (frustration also got the best of me) and after a couple dozen re-boots (safe mode, last good boot, etc.) I shut them down. So now I’m here and I think I am seeing some answers. Takin’ copies of whatefver I find and will go home with renewed vigor. Thanks to all in advanced.



You should check out this thread as well…,1928.0.html

We are not the only users that are having this issue…

Cool, Thanks bud (or ~bug),

I found that thread today, am pretty confident they’ll get it handled - I am not going to put in a work request, since you are, and prolly a million others’.


Good Luck to you and 'will see ya 'round the forum, mate.


Ticket has been submitted, hopefully someone gets back to me.

Ill post in the other thread with the results.

Good luck in the meantime!


I noticed another update was released this evening. May want to try and get it, perhaps it was corrected in this newest update.

I have been having a similar problem except my computer does not slow down or lock up it just gets a BSOD.

When i first installed CAV it was fine and i restarted after install and still going fine then when it updated itself it asked for another restart so i did and after that every shutdown i would receive a BSOD and all i did was uninstall it and problem gone! (:NRD)

But i had another experience before that which (:AGY) me but it was my fault.

I had installed CAV and same thing happened with BSOD but this was before i reformatted.
I used system restore instead of uninstalling and when i restored my older av avast was back and comodo was still there. Most of you know not to have 2 av running at the same time so at next shutdown BSOD was gone but at restart different BSOD appeared which made me reformat as i was cutoff from even safemode so never use system restore with changing av’s. (:WIN)

Yo Coolio,

I’ll bet your prob is the exact same aside from yours is Win98 or less (BSOD) tells me that and since the XP’s are (at least a little) more stable, we just don’t go BSOD; instead we hang.

good luck,


I got XP Home:

AMD Anthlon XP 3000+
512 MB Ram
160 Gig HD
Nvidia Geforce 4 MX

Please take no offense, but BSOD is seen quite frequently on XP. So if in fact it’s only suppose to hang, someone needs to tell this to XP so IT knows as well. I am working in the repair field and believe me , I see MANY BSODs which are real SOBs . :wink:



No worries, Paul,

We all have our probs- I rarely take offense to correction. btw, I did see that someone noted a new update. So I may actually take the leap again (leaping into the update) and if that’s not our solution - I’ll get back to where I am at again. Which isn’t such a tedious process aside from some of the wait involved.

I am noting also, that many of the users having this problem are going back to a restore point. I don’t believe this is necessary. There was a post where the user was advised to run MSConfig and turn off some of the services in “Start-up and Services” I did this, and was able to de-install then re-install upon re-boot. You all may want to make that post “Sticky” because it was a good one.

Take care all - and I will let you know sometime in the Friday AM (PST) whether or not the newest update solved my issue.


PS - I love the Firewall product. Straight A++ (:LOV)


Yes, let us know. Will you be anxiously awaiting tomorrows new final 2.3 firewall as well? I know many of us are but at the same time would rather have them fix needed fixes first. Still, I only have so many nails left to bite, lol. :wink:



Oh, now you’ve done it. Yes. Now I am.



No, I am still having probs with the virus update. Firewall came through perfect. Is runnin tight, now, but I really want my Comodo Antivirus.

Same symptoms with the AV locking up my system upon updating. :o


Hey RM, sorry to hear you are still having issues. I was hoping that update might have helped. Can you tell me what other programs you are running? Ad-Aware…, Spybot…etc…

Well, I did submit my ticket for support.

The reply that I got was to uninstall, reinstall, and then update and see what happened.

I removed CAV 1.0, and reinstalled CAV 1.1. Everything was fine, and then I updated. I rebooted, and my machine locked up again…

I guess Ill need to see what else they can come up with…

This might be helpfull (:WAV),1928.0.html

This problem caused by last updates v1.1.0.9 is fixed in latest updates version v1.1.0.10. You can get the latest updates and can work with CAVS.


Yes! It is, Thank You. I allowed my machine to update yesterday, and aside from a being little more sluggish on start-up (which isn’t there when not installed) I had absolutely Zero problems the whole day.

(:CLP) (:CLP) (:CLP) (:CLP)

Well done, Thank you and keep up the excellent work.