CAV Beta2 won't display in XPsp2

I just downloaded CAV Beta 2 today and installed it. everything went without a hitch. and the profiler launched and scanned everything. The icon is in the task bar for the launcher and also for the antivirus but when I try to select show antivrus or quarantine or for that matter ANY screen nothing happens. I get alerts popping up every now and then but I can’t ever launch the main screen. The “launcher” will show the screen and show CAV as an option but if I try to launch it NOTHING shows up.
I’m running xpsp2 all patched and updated, office 2007 and vmware. Most of my apps are in vmware so there’s nothing running much on the host pc. fairly basic install.

I am adding this since it sounds similiar to my probem.

I have Windows Xp with service pak 2 installed and all updates. I am using your C A V program When I open the console it seems like it hangs, I can push the buttons but i don’t get the hour glass on the pointer to let me know its thinking about it. (If you know what i mean.) but the computer doesn’t freeze , It just does nothing.

Also it seems that i can’t access some pages on the internet. i can go to google but not Gmail. Also Iexplorer keeps on trying to load the runonce page to customize my browser. It says it is downloading images, then it says Done at the bottom of the browser window. I am left only with a blank blue page, no images.

Like I said, when i try to access my email accounts, I have this one and an Imap acount at aim .com. It won’t load the sign in pages. I was thinking it was some kind of active x problem and i went to your troubleshooter page, and reconfigured the customizable options accordingly, on the security tab.

So I am wondering if I have something out of place, I tried setting everything back to default settings, before I re-configured those options. As Of now i have re-installed the program. This time I installed it in safe mode to insure every thing was turned off. I am still having the same exact problem.

Also I am running to Hard drives one is Ntfs the other is a Fat Data only drive could this cause a problem?

Same problem here. I’m running with an AMD Athlon 3200+ Win XP Home SP2. I installed the program. It did its updating, did one scan, and put itself into the task bar as an icon. But I can’t get the actual program to open, nor can I get help to open through the systray icon. I have to open help manually. The program won’t open at all. I tried uninstalling and reinstalling – even a new download. Same problem.