CAS slooows down emails

I wish I had time to mess about with tweaking my CAS installation, but having all the attendant hosekeepig that comes with a re-installation of good old XP I gave up after a few days, and uninstalled CAS. Everything works fine now…but being a committed (or committable) Comodo user I might reinstall it if i can discover how to make it let me SEND attachments without it taking and hour per Mb… Crazy stuff.

I’m running the 2.7 Beta on XP with Outlook 2003, and it does not have this problem, if that helps.

Otherwise its difficult for me to help as I have not experienced this problem, sorry

Best wishes


I had problems once before with CAS so tried to be a little more patient this time, especially since I was working in a relatively clean environment. I even installed it before my email knowing that Comodo stuff used to have some weird installation quirks but I did not do a clean install per se.

My email browser of choice is the last of the original Eudora 7 versions I use POP.

CAS appeared to populate its database efficiently enough, but if i tried to block anything it would basically hang during that process.

The most annoying symptom was a seemingly unrelated super slow sending of attachments.

Would you be able to round up someone that can help because I wish to persevere with CAS and be confident when recommending Comodo products to colleagues, friends and students.

I’d try 2.7 to start with if I were you. I’ll try to help, and try to get devs involved if that does not help.

Best wishes