Can't watch youtube vids in greater than 360p

This is beginning to annoy extremely much. All of a sudden I’m not getting the option to watch videos in higher resolution. They are showing 360p as maximum even though I know they support up to 1080p. It is working fine in google chrome and comodo icedragon, so it’s clearly a problem with comodo dragon.

Oh, and I’ve also faced problems upgrading the flash player, but it should be sorted now, I’m definitely running the latest flash. Is there anything I can do to solve this problem or will I need to wait for a new release?

Working fine here (embedded or straight from youtube).

I’m using PepperFlash 11.9.900.117 and Magic Actions for YouTube™ if that matters.

Are you using Flash Player or HTML5?

It seems WebM with VP8 (used in html5 and supported by Dragon) is now only available at 360p. However, higher resolutions are available in WebM with the new VP9-codec. For example, with html5 enabled, I can watch this video in FHD, WebM, VP9 (right-click a video and show statistics to see technical details). But if html5 is not enabled, and I try to watch it without having Flash Player installed, Dragon will only play the low-resolution VP8-version.

I’ve not made any settings manually. Just trying to keep flash and CD up to date. On my desktop PC (also CD) I don’t have any problems actually. Only on my laptop. They are both Windows 8 64-bit systems. What should I do to solve this? I will have to use Google Chrome instead of CD on my lappy until this is solved, since I watch a lot of youtube and can’t sit and watch in 360p.

Your video, I enabled HTML5 “test version” and could play the video in 1080p, but at the same time it did not solve the issue in other videos. So this is not a fix anyway.

Thanks for the quick replies

It seems to me that your Flash Player is not used on YouTube (even with html5 not enabled).

Can you use Flash Player on other sites, such as Desktop Security - ComodoVision Consumer 5| Web Security News, Online Data Backup|Video, Videos ?

Is Flash Player enabled in dragon://plugins/ ?

Uninstall and install Flash Player again. Download here:

Looks like I’ll switch to google chrome now. This issue has occured even on my main PC now.

There is nothing to access on dragon://plugins/ but on chrome://plugins/ there is, ticked enabling flash player and it makes no difference. What a silly thing to make the browser unusable. Are there any plans to resolve this?

Did you solve the problem? i have the same.

Oh boy after reading here I’ve enabled HTML5 for my curiosity and now I cannot get rid of it even I leave that testing on youtube.
All my videos are playing in HTML5 and 360p resolution. >:(

Only solution was to install YouTube Options extension and force video codec Flash.

but this problem only for CD right?. other browsers allow to flash.(i havent tried chrome)


One thing I’ve observed is that once you watch a video with HTML5 on Youtube it will continue to use HTML5 even if Flash Player becomes available afterwards. Clearing cookies and cache corrected this behavior. My conclusion is that Youtube sets cookies for videos viewed with HTML5 and always uses this setting if you try to watch those videos in the future, or has a global cookie which defaults to HTML5 view when this feature is available for a video.

This behavior might have changed since I tested last time, but you can take this into consideration if Youtube videos default to HTML5 instead of Flash Player in the future.


From the link below you should be able to select between your default player and HTML5.
YouTube HTML5 Video Player
Note: Clearing browsing data maybe necessary for already watched clips.

it seems like CD does not support h.264 .

This was the second thing done after opting-out from HTML5 but no luck for me.

Captain, mine is already default

For me the only solution to use PepperFlash again was that extension above. In the end is not a really bad thing because with it I can disable some youtube “features”. :slight_smile:

mertkgs Indeed it looks like a CD only problem. Chrome/Firefox/IE8 seems fine.

Dragon (Chromium) does not support H.264, or any other proprietary codecs.

It appears that the issue you’re facing with video resolution is specific to Comodo Dragon, as it works fine in Google Chrome and Comodo IceDragon. To address this problem, you may want to try updating Comodo Dragon to the latest version or contact their support for assistance.

Regarding the excessive marketing emails from Panda Security, you should reach out to their customer support to clarify if this is intentional and to request a reduction in such communications if needed.