Can't update BOC427

Hi! I’m new to both BOClean and this forum. Am having a problem with v4.27 getting the daily updates. I have tried both automagic and manual without success. I also tried following the ftp instructions in the online help section but that gives me a 425.vxu which doesn’t appear to work with v4.27.

Any advice?



Forgot to mention, am using win XP Pro with sp3.

Same here.
It appears that comodo site/webhost is having trouble.
I even had to type down my username&password to login in the forum.
Better wait for next business day.

Hi John! Thanx for the info but BOC427 has done this since I installed. I’d be willing to bet that I’ve sent 500 error reports that BOC generates in a weeks time.

Currently, I am unable to update BOClean v4.27 manually, which has been my preferred method of updating for years. The dialog keeps telling me the program is up to date when I know that it isn’t. BOC is stuck on FILE DATE: 2009-01-23 13:53:55 (UTC) and will not download FILE DATE: 2009-01-24 12:33:15 (UTC).

I have even re-configured for auto-updating and that is not working.

Would you please tell me where I can obtain manual updates? I looked everywhere on BOC’s support site, to no avail.

As for the OP’s on-going problem, are you certain that your firewall isn’t blocking BOC4UPD.EXE?

Thanks for any suggestions. :slight_smile:

Hi fracTure!

I looked throught the support faq for BOC and the site they give there is
" " but of course the 425.vxu does not work with v4.27. I was unable to find where they store (or even if they do) the more current vxu files.

I do not have a firewall on this computer so that definitely is not my problem.


Hi boys :slight_smile:

A quick reaction after a few whisky’s in the pub, and before I hit the sack :wink:

  • To Bob : Do you get any error message ? Do you use limited user accounts ?

  • To all : When looking at the website :

… it seems that the 2009-01-23 13:53:55 (UTC) is the latest update, although there seems to have been an 2009-01-24 12:33:15 (UTC) update as well :

I don’t know what happened, but maybe the update was withdrawn because of a problem :-\

  • The .xvu file can be manualy downloaded here :

I will see if I can get more information tomorrow ( after a good night sleeping :wink: ).

Greetz, Red.

- To all : When looking at the website :

… it seems that the 2009-01-23 13:53:55 (UTC) is the latest update, although there seems to have been an 2009-01-24 12:33:15 (UTC) update as well :

It would be nice if one not has to download a 1,x MB file just to get this information.

I had this same problem yesterday, but today BOclean downloaded the update just fine. I am not sure what the problem was (possibly a comodo site/webhost problem as suggested by john3voltas, but for me it was not a BoClean program problem).

If you had this problem, try to update today and see if you get the 1/25/09 update. If not, then post your findings here (including errors you recieved and your system information).


Have you tried uninstalling, running a registry cleaner, then re-installing? Prior to re-installing, check for any BOClean-related files and delete them. Might do the trick. Good luck. :slight_smile:

Everything is copacetic now. FILE DATE: 2009-01-25 12:24:57 (UTC) installed without a problem. Must have had something to do with the whiskeys in the pub. :-La

Yep, everything is ok now :slight_smile: And Kev likes a good whisky too once and a while, so who knows ;D

Greetz, Red.

To Rednose, I just get the error msg that the updater file was unable to update and needed to close down. It also asks me if I want to send an error report, which I do. So far today I am still running the 1-23-09 xvu.

I have tried uninstalling and reinstalling. I even tried installing from the desktop (in another msg someone had that problem). I also tried changing the time for the update from 4 min. after boot to 8 min. with no luck.

I have NOT run a registry cleaner after uninstallation so will have to try that… But so far, no joy.

Thanx for all the help!


Hi Bob :slight_smile:

Lets try this :

  • Shut down BOClean.
  • Search for the BOC427.XVU file ( by default in C:\Documents and Settings\Application Data\All Users\BOC427 ) and delete it.
  • Restart BOClean, and you will get a message with a lot of bla bla bla.
  • Click “Ok” and wait a moment, because normaly BOClean will download now a new copy of the BOC427.XVU file. If not use the updater from the start menu.
  • Restart BOClean.

Let me know if that does the trick :slight_smile:

Greetz, Red.

Hi Rednose!

Will do, but it’ll be Thursday (1-29-09) before I will be able to do so. Left the pc at the lake and won’t be able to get down there till then.

If you think of anything else, let me know and I’ll try that also!


Hi Rednose!

I tried your suggestions. I even uninstalled everything, rebooted, ran a reg cleaner, and rebooted again. Then d/l’d a new copy “just in case”. Installed it and I get the same error. But the definition file is definitely updated (on install). Tried using both the updated from the icon and also from the start menu with the same results.

Will have to wait until tomorrow to see if it is able to update the new vxu file…

Can’t figure this one out for the life of me!