Can't stop firewall with Defence+ from starting with windows

Having added Defence+ to my installation, FWP won’t let me untick the “Run automatically with windows” option. It says I do not have administrative rights. All was fine before I added Defence+. I have a single adminstrator account on my PC running Win XP SP3. Any thoughts/guidance please?

Rob A

Just out of curiosity, why don’t you want CFP to run at startup?

Anyway, you can try

Defense + > Advanced > Defense+ Settings and Disable D+ (requires reboot) and then after reboot you can try to disable CFP from starting with windows.

FaZio, Thanks for that - I’ll give it a try later since I’ve just a few minutes ago restored a previous drive image without Defence+ installed (I’ve had a few other prob’s like folders slow to open).

I do normally run at startup, but something was stopping Acronis Disk Director doing some tweaks I’d set at reboot so was trying to stop all security app’s from kicking in.

Rob A

Another thing to do is to go to MS Configuration and take it off of the startup list. Easy place to temporarily disable things as needed.

Yes - thanks, I’ll bear in mind. The drive restore seems to have cured other problems though so I’ll twiddle a bit later and see if problem re-occurs. R

My 427 install does this too and it is critcally important to be able to prevent Comodo startup when desired because Comodo interferes with the installation of some progrmas even when it is not activated / loaded.

Simply Accounting is one example. If Comodo loads up and is then shut down, SA will not install correctly. A boot without Comodo ever loading is required

This is a dealbreaker with 427 but there are workarounds.


Thanks for thoughts on this matter.

I said, in previous posts, I would be testing received advice. Haven’t re-posted on the matter myself as have had loads of other stuff to do. PC working fine for moment, so leaving things as they are for a while and will come back to this idc