Can't run Black Ops 3....

I’ve contacted the support for the game Call of Duty Black Ops 3 and they are saying it’s an issue with Comodo Internet Security. I have added BO3 to my exclusive list and still keeps crashing. Any help would be appreciated.

Do note that it’s a bad idea to add exclusions unless there’s a real issue. I see you added Google folder.
Are you sure it is caused by CIS? Try adding ‘All Applications’ to exclusions.

Yes. When I uninstall CIS, the game launches fine. There’s even a steam thread that is pinned because of the issues with CIS and BO3 on PC. Here’s the link:

I did everything on that page and nothing has helped. BO3 just crashes immediately when launched.

Just tried adding “all applications” to the exclusions and it did nothing. Still crashes immediately after being launched.

Are you running CIS only? Did you also uninstall ‘Internet Security Essentials’ and ‘Comodo Secure Shopping’ one by one? Which OS are you using? Also, is there any trial version available?

It would be great if you could provide dumps of crashing process via PM.

Didn’t try uninstalling one by one. I have the free version of CIS…don’t know which are you referring to when you ask about the trial version. If it’s BO3, then no. There is no trial version. Windows 10 Pro 64bit. Trying the dump process now.

Sorry, I haven’t been able to get back to you about this. Life got in the way lol. Can you explain a bit more in detail on how to use that procdump thing?? Like where am I supposed to be entering in that command?? I tried it in command prompt and it says: ‘procdump’ is not recognized as an internal or external command, operable program or batch file.

Ok nevermind. I did a reinstall of Win 10 Pro 64bit about 4 days ago and now adding Black Ops 3 to the exclusion list works. 88) 88)