Can't open CIS

Got a weird problem that just started a couple of days ago, I’ll boot the computer and Comodo IS doesn’t show, and I cannot open the program at all. This shows up. Windows 8.1 Pro, 8G RAM, AMD A6-6310 APU 1.8 Ghz processor

Comodo Internet Security v12…8012 most current.

Error while loading resources from

I went to themes in the program files, and it’s empty. Also, Comodo will not open. I tried to uninstall, in order to reinstall, and after uninstall via windows uninstall programs, I had no internet. Fortunately, I do have a current backup (thank you, Macrium). I checked all bug reports going back as far as I could and found nothing like this.

So, I have comodo IS, but cannot remove it to reinstall and I don’t know if it’s protecting me or not because I can’t open it

Have you tried the Comodo Uninstaller yet following the instructions exactly to the letter with any necessary reboots? Uninstall Tool

Hi chuck58,

Thank you for reporting, Are you still couldn’t able to uninstall the CIS ?


Thanks for the prompt responses. I could not get the uninstall tool because I had no internet, and finally settled on refreshing my pc and reinstalling all programs. I have most saved on an external drive, so It only took a couple of hours.

In all the years I’ve used Comodo, and other software, I have never run into anything like this. I do not think this was malware because it seems like Comodo was running in the background, only without a ‘theme,’ or GUI, but was blocking internet - not sure why. But, I’ve run the v12, … 8012 almost since it came out, a year ago without a problem. Don’t visit questionable sites, and don’t download pirated software, and my email is Yahoo and not downloaded to PC. I don’t have a clue what happened.

Uninstalling, via Revo Uninstaller, did remove Comodo but the internet connection was still blocked, and nothing I tried fixed it.

I finally gave up after several hours or trying different things and did the Refresh. Once I ran it, which put me back to a new install, while retaining files, all was good.

Well glad it worked out eventually for you :smiley:

I should add, I WILL be installing CIS again. One glitch in the many years I’ve run Comodo is pretty good trade considering the excellent protection.

Just as a tip.

When it might happen again (hope not) then boot Windows into Safe Mode and delete all the CIS remnants found on your file system by hand then boot Windows normally again, that should bring back internet.
Also, always have a local copy of the CIS uninstall tool at hand on your system just in case.

It never even occurred to me to go to Safe mode. I will remember it and will keep the uninstall tool with my other software on an external drive. Thank you for the suggestions.