Can't open CIS GUI (CPU running at 100%)

Hope this is the right place to post…

Been having some trouble with my CIS installation recently… to the point where I’ve tried uninstalling & re-installing several times… but with the same result.

At startup, when CIS loads, my fan starts whirring & the CPU gets maxed out at 100%… cfp.exe usually accounts for 20-25% of this, with explorer.exe & System processes together accounting for another 40%.

I can’t access the GUI, either by right-clicking or double-clicking the icon in the taskbar (using Windows XP Professional SP3 for what its worth). Any other application that I open responds fairly slowly.

When I go to shutdown, the system hangs for a second, then tells me that it can’t end the process ‘explorer.exe’… hitting ‘end now’ or ‘cancel’ produces the same result… blank screen, but no shutdown… eventually, I just have to hold down the power button to switch off.

I’ve tried running a few malware/spyware applications… but they’re getting blocked by the CIS firewall… & it won’t let me allow them to run as I can’t see the pop-up box in the bottom-right of the screen.

Short of running a repair installation on Windows, does anyone have any suggestions as to resolving this.

Many thanks,