Can't login to / Failed to update the ModSecurity rule set


Since early this week, I get the following message once logged into Plesk: Error: Failed to update the ModSecurity rule set
I’ve double-checked login/password, all looks good but it keeps failing.
I have also noted that I can’t login anymore to Free ModSecurity Rules from Comodo…

Has anyone else encountered the same issue? Could it be a problem on Comodo side?


Yes. It has happened several times for the last few months. Now we cannot even reset password.
Too many sites with different credentials, it seems they are starting to disintegrate…

Hi guys,

I still cannot manually login onto Free ModSecurity Rules from Comodo, also by (successfully) creating a new account with a different legit email.

All my servers, managed managed by both cPanel or Plesk, using Comodo as Apache mod_security rules source, are giving the same error: something like “Username or password are wrong…”

Anyone managed to handle this problem? Now it has been going on for more than fifteen days (at least for me)…


I previously put a ticket into support and they responded.

There is an internal issue that causes the "Authentication failed" error on It has already been escalated to the Operations department.

We’ll inform you once the issue is solved.

That was 3 days ago and still waiting for reply that it’s fixed.

Hopefully once thats solved authentication and updates will work as normal.

Same problem here.

I’m having the same issue trying to update a standalone installation of CWAF, and discovered that although I get the “Authentication failed” error trying to log into, I can log into Comodo Account Management | Login or Create a new Account, which shows my WAF license expired today?


We had some internal authentication issues on

As for now, the issue is solved. Please check from your side.

Tried, all back to normal. Thx comodo support team.
Nevertheless, latest update available for the rules is November 2020. Are you still planning to update your rules?